Forum Clubic

Plantage USB 2.0 sur ABIT A8N Ultra - prob' transferts de gros fichiers

Bonjour à vous tous :hello:

J’ai acheté la AN8 Ultra couplé à un Dual Core 4200+ et 2x1024Mo en CORSAIR C2 depuis 2 semaines maintenant, mais j’ai un “big” problème avec mes ports USB 2 et les disques durs externes, il plante windows aléatoirement pendant des transferts de gros fichiers alors que les petites manip’ se passent biens.
J’ai déjà essayé plusieurs types de boîtier USB 2 en pensant que c’était le mien qui le rendait allergiques, mais rien à faire ça freeze. :??:
En revanche en FireWire c’est Nickel Chrome, je peux faire tout ce que je veux pendant des heures :smiley:
J’ai aussi en USB une clé Bluetooth, une imprimante, un scanner, un lecteur de cartes mémoires intégré à mon écran DELL 24’ et là aucun soucis ça passe sans encombre :pt1cable:
Ce matin j’ai fait un essai de mon graveur Plextor externe en USB, alors qu’il était en FireWire jusqu’à présent, et pareil FREEZE :cry:
J’ai vérifié les tensions de mon alimentation au cas où, et tout était OK.

Avez-vous déjà eu ce genre d’envoûtement ?
Merci de vos prochaines réponses, car j’ai bien envie de faire un retour à Materiel.net

Je suis en train de regretter mon passage en Athlon + Nforce 4 moi… :frowning:

J’ai l’impression que ça va mieux depuis que j’ai re-installé Windows XP, pour le 10ème fois en 3 semaines. :jap:
La seule différence vient de l’installation de tout le paquet de drivers Nforce 4 en bloc. :paf:
J’y suis allé au pas à pas, c’est à dire juste les pilotes que windows ne reconnaissait sur la carte mère Nforce 4. :neutre:
Pour l’instant ça fait 48h que ça tourne sans écran bleu, donc “Wait & See” :sol:

Salut !

J’ai moi en ma posséssion une MSI K8N Neo platinum, à base de NVidia NForce 3 250Gb, et comme toi, mes usb fonctionnent très bien tant qu’on ne les titille pas trop…
A partir du moment ou on veut faire fonctionner un modem usb adsl, ou encore une clef usb wifi (3com), Freeze de l’ordi : il ne plante pas à 100%, mais les usb ont disjonctés et le système (win XP SP2) s’affolle complètement.

Si tu as réussit à résoudre correctement ton problème, ou si quelqu’un a une solution, faite tourner svp, car c’est vraiment PENIBLE !!!

J’ai pris du NVidia NForce car VIA ME SORTAIT DES TROUS DE NEZ, finalement c’est à se demander si des usb stables éxistent vraiment…

Merci de votre aide.

Pour moi c’était bien la carte mère ABIT qui déconnait. :’(
Materiel.net me l’a remplacé par une Gigabyte GA-K8N Pro-SLI, et depuis plus rien depuis 8 mois. :clap:

Bon courage dans tes recherches de la stabilité :neutre:

Merci bcp pour ton aide boloken ! :wink:

Je vais voir comment je vais faire…