Forum Clubic

Plantage systeme + Pb install Logiciel

Bonjour,
depuis quelques jours mon pc ramé, j’ai donc formater puis réinstallé WXP, bizard bizard une fois réinstallé de temps en temps il s’éteignai, les led restent allumées mais il est bien inactif (je dois appuyer sur le bouton un moment pour eteindre completement et rallumer ensuite). Parfois c’est la souris qui se bloque qq seconde puis reprend, parfois elle bloque mais ne reprend pas je dois donc booter la machine.
Je décide donc de réinstaller Mon système d’exploitation à nouveau et la c’est encore pire je n’arrive meme plus à reinstaller certains logiciels, il me met des messages d’erreur…
Carte mère, Disque dur en fin de vie, Processeur de foutu??? Je ne sais pas quoi faire si vous avez des conseils…je vous écoute
D’avance merci
Kromo

:hello:

Ce n’est pas la joie on dirait…
tout d’abord, test ta Ram avec Memtest (trouvable sur Clubic/google). Il est sur CD ou disquette, et il est aussi dans UBCD (Ultimate Boot CD dispo sur Clubic).

Va aussi chercher un outil de vérification de disque dur fourni par les fabriquants de disques (va directement sur le site du fabriquant, ou passe par UBCD. Il en a quelques uns).

Commence déjà par tout ça, c’est un bon début.

Autre chose… As-tu des périhpériques en USB de branchés quand tu fais l’installation de Windows ? Il arrive que certaines imprimantes et/ou scanners fassent planter les install.

good luck

Oui j’ai des périphériques de branchés en USB (imprimantes et web-cam), je vais les retirer, pour ce qui est de mem test je m’en occupe cette aprèm, pour la vérif des disques j’ai du mal a installer certain logiciel mais je vais quand meme tenter cela.
Merci beaucoup.

Regarde aussi que ton UC soit bien ventillé… Quite à laisser un coté ouvert pour mieux l’aérer.

Regarder dans le BIOS, et avec des utilitaires comme SpeedFan tes températures.

Et si tu ouvres ton PC, n’hésite pas à faire la poussière, même si tes ventilateurs tournent bien.
Vérifie bien aussi les dissipateurs de chaleurs… ce sont souvent eux qui coicent la chaleur.
Et si tu sais faire, enlève le ventilo de ton processeur pour bien le nettoyer.
Mais UNIQUEMENT si tu sais le faire. Tu risques de casser le processeur…

Je suis en train de passer memtest, ca fais 3h qu 'il tourne est-ce normal???
Il m’a detecté 2 erreurs déjà et il est à 71% en pass

Mon pc chauffe beaucoup il est pas tres aeré dans le sens ou il est sous un mur en pan et il tourne 24h/24

je viens de l’ouvrir apres 4h de memtest (non terminé), j’ai arreter puis demonté.
La il prend l’air le ventirad et mes 2 disques dur sont bouillant.
En faite j’ai un boitier moyen dc 2 emplacements disque dur donc au dessus de l’autre (1 ou 2 mm tout au plus entre chaque) et mon proc+ ventirad juste deriere mon alim donc très peu d’air…

C’est normal : memtest tourne en boucle. Il faut toujours faire Echappe pour sortir :slight_smile:
Alors il ne s’agit pas de problème de mémoire dans ton cas.

Tu as vérifié les connectiques des disques durs/lecteurs CD je suppose ?

Comment savoir alors si l’application a bien fait son travail apparament les autres aussi tourne en boucle avec UBCD (certaine du moins).
Oui niveau connectique tout est bon, la il est ouvert histoire qu’il respire un peu entre 2 coup de chaleur
Il me met toujours la page bleu clair ou il verifie le syteme de fichier et la il reste a 0, sauf si j’appuie sur une touche avant 10 secondes sur l’un de mes 2 disques (etrange qu’il ne veuille pas vérifier)

Pour les mess d’erreur qd j’installe un logiciel, un petit exemple :
“lancement de installshield wizzard”

Puis une fenetre :
LE programme d’installationa detecté une erreur
Veuillez executer les etapes suivantes :
-fermez les programmes en cours d’éxecution

  • Videz vos fichiers temporaires
    Vérifiez votre connexion internet (configuration basée internet)
    puis essayez de relander le programme d’installation
    Code erreur -6003

Je pense plus que c’est un pb de disque dur voici mon archi

Un disque de 60 giga partitionné en 5 (sur l’une >> SYSTEME)
et un 120 giga partitioné en 2 (Sur l’une >> BASE LOGICIEL)

Je viens d’installer un logiciel a partir d’un cd et pas de soucis…
par contre toute les applications se trouvant sur mes disque ne veulent pas s’installer

PS : Je n’ai pas compris le principe de test de HD avec UBCD :sarcastic:

Pour les utilitaires qui tournent en boucle, avant de quitter il faut regarder s’il y a des erreurs rapportées.

Si Windows est coupé anormalement, c’est donc normal que tu as l’écran de vérification de disque avec compte à rebours de 10 secondes. Ce qui le serait moins c’est que si cela continue après une vérif complète de toutes les partitions et une fermeture normale. Dans ce cas, tente un
chkntfs /d
depuis l’invite de commandes.

Pour ton problème d’installation de logiciel, as-tu essayé de copier sur le disque dur un programme qui s’installe correctement quand il est sur CD et de l’installer de là ? Il n’est pas impossible que, après des coupures brutales, le kit setup sur le disque est corrompu --> erreur d’installation. Dans ce cas-là tente de le retélécharger.

Essaie également sous la console de récup :
chkdsk /r

Apparamment c’est mon disque de 120 giga qui est mort, impossible d’installer les applications ou les fichiers d’install de mes applications qui se trouvent sur ce disque, presque impossible de copier les éléments, graver n’en parlons pas…Comment récupérer tout cela???

J’aimerai essayer de le défragmenter quand même avant de dire que tout est foutu mais je n’y arrive pas non plus, avec quel outil pourrais-je y arriver plus facilement???

Mes disques sont en fat32

Il me met toujours la page bleu clair ou il verifie le syteme de fichier et la il reste a 0 et bloque, sauf si j’appuie sur une touche avant 10 secondes dans ce cas la il démarre mais ne vérifie rien.

C’est grave :frowning:

Essaie Unstoppable copier - cet utilitaire tente de récupérer ce qui est récupérable en ignorant les erreurs en cours de route.

Enfin, essaie un formattage bas niveau (utilitaire à télécharger sur le site du fabriquant).

Merci bien, j’essaye cela dés demain matin après avoir acheté un nouveau disque dur et une fois un système tout propre d’installé.
Merci encore, je vous tient au courant de toute façon.
Julien

Unstoppable copier >> ZERO
Snifff…Il me plante mon pc au bout de 3 images récupérés
J’ai tenté de défragmenter avec perfectdisk il me plante le pc à 1% également

Mon revendeur m’a conseillé Stellar Phoenix pour la récup de mes données (http://www.stellarinfo.com/fr/index.htm), je vais tester cela…

120 Giga en poussière ca fais mal…

Mes condoléances :frowning:

Faut te préparer au pire !