Forum Clubic

Plantage/reboot avec radeon HD4850

Salut a tous et toutes…

voila j’explique mon problème…Début juillet j’ai commandé carte mère, carte graph, ram, alim, DD sur internet ( matériel.net pour na pas les citer )…1 mois plus tard ( sic ) je reçois le tout…il y a 1 semaine de ça je monte le tout dans ma tour…après formatage et partionnage je commence a tout reinstaller ( avast, mozilla, msn…) puis des jeux ( notamment call of duty 4 ) et la gros soucis : plantage/freeze au bout de quelques minutes voir au lancement du jeu…pis 1 fois revenu sur le bureau je me frappe des reboot .

Voila ma config:
CPU : core2duo E8400
Gpu : ati radeon hd 4850 512mo ( sapphire ) driver catalyst 8.6 hotfix ati + hotfix windows
ram : 2go Gskill ddr3 1333mhz
Cm : asus P5Q3 Deluxe Wifi
DD : WD 500go 16mo de cache
Alim : corsair 650Watts
OS : Windows xp sp2 ( MAJ auto activée )

Après élimination je pense que ça vient de la carte graphique ( J’ai testé la ram avec memtest86 3.3 et 1.70)…ou plus precisement des drivers… de plus elle chauffe beaucoup ( 70/80 degrés sur le bureau ) et le ventilateur ne tourne pas assez vite…d’ ou les plantages?

Je précise que j’ai déjà essayé la manip’ a savoir modifier le fichier xml ati en réglant le pourcentage sur 65% ( attention les oreilles avion a réaction au décollage )pour augmenter la vitesse de rotation du ventilo et ça plante également…

J’aimerais savoir si il existe un bios nouveau pour la radeon comme le préconise Joystick, dois-je changer le ventilo? ou suis-je condamné a 1 retour SAV?

Quelqu’un a t’ il les mêmes symptômes que moi?

P.S: carton rouge a ASUS pour les MAJ en bois…pas de nouveau bios online dispo…même chose pour sapphire…
P.S2: j’étais en AGP auparavant donc pas moyen de tester 1 autre CG.

salut , verifie dans le bios si la ram est bien config :wink: sinon essaye peut etre avec les derniers pilotes 8.8 … pour la temperature , c normal ( la mienne tourne au alentour de 70 ° sous bureau ) :wink: verifier temperature cpu peut etre

Bonjours a toi !
J’ai également le même problème …
Sous crysis je plante sans même pouvoir jouer …
Ma config:
CPU : C2D E8400
GPU : Crossfire de ATI HD 4850
Ram : 2Go OCZ ddr3 1333mhz
CM : asus P5E3 premium wifi

je cherche également une solution …
Mon Xp refuse de s’éteindre même apres un formatage
alors si quelqu’un a une solution je suis preneur également !!
merci
Aurélien

Si vous chercher un peut ya des manip pour faire descendre la temperature des 4850HD et assez simple a faire moi la mienne tourne 48°c au repos et 55-60°c en charge

voici le lien pour la manip CG www.clubic

Sinon regarder les Temperature du CPU avec ceci www.clubic.
Edité le 04/09/2008 à 10:53

Salut…

Le probléme c pas vraiment la température de la carte graph…au pire elle chauffe mais bon le plus enervant c les plantages et les reboot.

Aurelien j’ai le même soucis que toi avec “crysis” : ça plante dans le menu lol même pas pu lancer le jeu…sur COD4 ca plante/freeze au bout d’une heure…par contre qu’est ce que tu veux dire par mon péce refuse de s’éteindre même aprés formatage??

Je viens de mettre le sp3 la…j’ai mis la carte 3D sur le 2éme port pci-e 2.0…je v tester sous peu…

Par contre je sais pas si je remet les catalyst 8.6 hotfix ou les 8.8…je vais tester les 2 je pense…test and see…

Bon alors la il y a du changement …
Bon pc figé sur fermeture de windob a chaque foi
il figé également dans l’express gate de ma carte mere quand je voulais le quiter
mais j’ai installé la mise a jour 8.8 de CCC et le PC s’éteint normalement sauf pour l’express gate …
crysis passe 10 min mais qu’avec une carte graphique donc pour le cross fire c’est un peux loupé … je ne sais pas trop de quoi sa peu venir ?? j’ai chercher pour mettre a jour mon bios mais l’utilitaire bug et pour mettre la mise a jour du bios il faut mettre a jour l’express gate mais il n’y a aucune mise a jour sur le site d’asus a propos de l’express gate …

menfin je désespère …