Forum Clubic

Plantage pendant le formatage

Je suis en train d’essayer de formater mon DD sur mon ordi et pendant l’installation des composants windows XP le PC plante.Je pense que cela vient des RAM.
Je viens de remarquer en allant sur le site Gigabyte que les ram 533 ne sont pas précisés dans les frequences “supportées” par la carte mère.

Gigabyte:
www.gigabyte.fr…

Or sur Rue du commerce il est bel et bien precisé que les ram 533 sont supportés et ainsi que sur Matériel.net les 4200

Rue du commerce:
www.rueducommerce.fr…

Matériel.net
www.materiel.net…

J’aimerai savoir si le problème de plantage pendant le formatage vient de là.
J’ai vu sur d’autres forum que certaines personnes ayant eu des problèmes pendant le formatage ou l’installation des composants XP venait parfois des ram.

Merci d’avance
Cordialement

les vendeurs… ils proposeraient même des lunettes de vue à un aveugle :grrr:

si ta ram en 533 n’est pas supportée par ta carte mère celle-ci ne démarrerait même pas et tu aurais des bips
au pire elle est reconnue comme étant de catégorie inférieure en fréquence

ton problème peut venir de plusieurs facteurs:

  • disque dur
  • ram
  • périphérique pci rajoutés dans le pc aprés l’installation de xp a ne pas oublier de retirer pour la réinstallation
  • pilotes…

qu’entends tu par installation des composants XP? il commence donc à s’installer ou tu n’arrives même pas jusqu’a la proposition de choisir la partition d’installation ?
Edité le 02/01/2008 à 21:08

Si j’ai déjà choisi la partition.C’est effectivement lorsque ça commence a installer, enfin au bout d’un certains nombre de minutes.
Je ne pense pas que cela vienne du DD car j’ai essayé avec deux DD différents et ça plante quand même.
J’ai une carte graphique Geforce 8500 GT d’installée sur mon port PCI 16X.Est ce que ca peut etre ca?
Les pilotes de la CM je ne peux encore les installer car je n’ai évidemment pas accès au système d’exploitation
Sinon je viens de refaire des tests avec les rams.Mon pc ne se bloque pas au screen de la carte mere que si je met mes barettes de 1GO chacune sur les ports jaunes,si je les met sur les ports rouges, le démarrage reste au screen et le clavier et etrangement pas reconnu.Donc je fini par croire que c’est les rams :frowning:

dans ton manuel tu as l’emplacement conseillé normalement ou mettre les barrettes de ram en fonction du nombre et du dual channel
j’avoue que sur ta carte ils ont fait fort de coller les slots de ddr2 a ddr3, et juste de mettre de belles couleures différentes on est sauvé.

dans le bios ta ram est t’elle correctement reconnue? l’as tu laisser en defaut ?

as tu testé avec une seule barrette ? pour l’installation ce n’est pas génant

ça peux aussi venir de ton cd, as tu testé avec un autre si tu en as la possibilité?
Edité le 02/01/2008 à 21:25

J’ai essayé avec une seule, je suis bloqué au screen de la carte mere et le clavier n’est pas reconnu.Ca marche que sur les ports DDR2 1 et 4 mais ca plante toujours pendant l’installation.Les ports verts sont les ports DDR3 (ports 3 et 6).
J’ai essayé sur les ports DDR2 2 et 4 mais je suis également bloqué au screen.J’ai aussi essayé une barette que sur le port 1,le 2,le 4 ou le 5 mais sans succès.Ca ne marche que lorsque je met mes deux ram sur les ports jaunes 1 et 4.
Ce n’est pas le cd car j’ai formaté le même disque dur à partir d’un autre PC et ca a marché sans aucun problème.
Je fini par croire que les ram est le probleme sachant que je n’ai que des 533 Mhz.
Je vais tenté des modifications dans le bios.
Demain j’essai avec les ram d’un ami qui sont des 667 Mhz. Je verrai dès lors si les rams sont la cause du problème.
Sinon ce sera la carte mère je pense.

et le bios il affiche quoi au démarrage ?
normalement tu as par exemple 2048 Mo ddr2 800 128bits (dual channel)

Il affiche 512 de ram :s
Ca me le faisai aussi sur mon ancien pc, pourquoi ? ca je ne sais pas.

512 mo au lieu de 1go effectivement ta ram doit avoir un problème

sur l’ancien pc c’est possible les vieux bios était plus difficiles sur les barettes de ram simple ou double face, selon la capacité des puces…