Forum Clubic

Plantage pc,carte graphique hs ? aide new config gamer

Bonjour tout le monde, je sollicite votre aide car j’ai le problème suivant :
Mon pc ne veut plus démarrer, j’ai voulus lancer un jeux vidéo, mon pc à redémarré puis impossible de le faire entrer en session Windows, il reboot constamment. J’ai des lignes, artefacts qui apparaissent.

Ci-dessous le lien d’une photo qui montre le problème.

www.hostingpics.net…
Je tiens à préciser qu’il s’agit de mon pc gamer, qui se fait vieillissant (5 ans).
Voici le détail de ma config :

Alim: OCZ MODXSTREAM 700 W 80 +
CPU: Intel I5 3570 K
DD: WD 1 TB Black 64 MO 7200 Trs/m.
CG: ATI Radeon HD 7870 Sapphire GHz Edition - 2 Go
CM : MSI Z68A-G43 G3 S1155
RAM : 2*8 GB CORSAIR VENGEANCE (CAS ? Je ne m’en souviens pas, mais à l?époque, elles étaient en adéquation avec le reste de la config).
Boitier : CM STORM ENFORCER
OS : WIN 10

Je viens de remplacer mon DD par un 3.5 SEAGATE FIRECUDA SSHD - 1 TO (pour rien à mon avis), il y a une semaine en pensant qu’il s’agissait du problème car avant, j’avais un OS instable et j’ai dû le formater 3 fois en 3 mois. Je précise que je n’ai jamais eu de problème d?instabilité auparavant pendant 4 ans. Toutefois il est vrai que depuis ± 1 ans j’ai de temps à autre un écran noir en jouant à des jeux. Le pc continuait de tourner mais plus d?image, obliger de reboot, puis tous refonctionnait normalement. En terme de fréquence cela arrivait ± 1 fois/mois.

Pensez-vous que cela soit ma CG qui soit morte (je pense que oui) ?

Si tel est le cas que me conseillez-vous? Un remplacement de CG, ou un upgrade CM+CPU+RAM+CG ?

Etant donné que mon CPU se fait vieux avec les nouvelle CG, Nvidia 1050,1060,1070 ou les AMD Radeon RX 460, 470,480.
Je pense être en CPU Limited et vu que ma CM ne supporte que le format 1155 alors que maintenant les I5 I7 sont au format 1151.

Concernant mes 2 DD serait -il compatible pour faire un RAID ? Un Raid à t-il une quelconque utilité ?

Merci d’avance à vous,
Edité le 23/04/2017 à 18:42

Je ne pense pas, non…je l’étais avec une R9 280X (équivalente à une HD7970) et un Phenom II X4, or la HD 7870 est moins puissante et le i5 3570K l’est plus que mon ancien cpu ^^

Sinon les symptômes font penser à une carte graphique hs, d’autant que les Sapphire HD 7870 ont été dés le début des cartes à problèmes :confused:

Il faudrait pouvoir soit la tester dans un autre pc, soit tester une autre carte dans le tien :neutre:

PS : sinon des reboots du genre sont souvent le signe d’un problème d’alim…mais si OCZ n’a pas fait que de bonnes alims, la série Mod X Steam a quand même des blocs FSP (Fortron), donc on va lui laisser pour l’instant le bénéfice du doute ^^
Edité le 23/04/2017 à 20:11

Pas mieux, j’ai un i7 2600K et une GTX 1060, le CPU n’est pas à la ramasse avec et pourtant il est plus vieux :wink: les évolutions n’ont pas été flagrantes en CPU, loin de là. Au pire vu que c’est un K il prends mini 800 mhz et il vient taquiner les derniers modèles sortis

comme l’a dit l’alien poilu au nez en accordéon, les Sapphire HD 7870 ont été frappées du syndrome de l’écran noir : un problème de condos sous dimensionnée qui a amené un grand nombre de cartes en SAV à l’époque.

www.hardware.fr…