Forum Clubic

Plantage lorsque j'utilise un player audio et un jeu en même temps

Salut à tous,

j’ai récement changé de carte mère une asus M5 A97 R2.0, sous W8.

mais depuis , j’ai un problème :

lorsque je joue avec un jeu steam (pas essayer avec d’autres) et qu’en même temps j’utilise un player audio tel que music bee (plante quelque fois) , aimp3 (plante a chaque fois au bout de quelque minutes)…, il m’arrive d’avoir des crash , le son se mets à grésiller (un peu comme quans on trifouille un cable audio ) et les application plante, après sous windows, les interfaces font du clipping bizarre.

avec music bee: j’ai eu ça comme log d’erreur:

MusicBee v2.3.5188.29316 (Win6.2), 17 août 2014 17:55:

System.OutOfMemoryException: Mémoire insuffisante.
à System.Drawing.Graphics.FromHdcInternal(IntPtr hdc)
à System.Windows.Forms.PaintEventArgs.get_Graphics()
à #=qdx4eI1qKRtSuk3oClMkHWHz_yfN92KbTleqlqvIxAfQ=.#=qKgTTxdm3yQK8gon1a4kxcNFvm7DqwnJG$X5i98O0ebk=.#=q0kdOsP8gavNlwSH$KPeIxTjFskw0p32yHv22iA0Vju0=(Object #=qXDn8DvarZ0z65k4$4CfvZA==, PaintEventArgs #=qKKVpbFRoUQyS8vkUZRjcPw==)
à System.Windows.Forms.Control.OnPaint(PaintEventArgs e)
à System.Windows.Forms.Control.PaintWithErrorHandling(PaintEventArgs e, Int16 layer)
à System.Windows.Forms.Control.WmPaint(Message& m)
à System.Windows.Forms.Control.WndProc(Message& m)
à System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
à System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
à System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)

je n’avais pas ce genre de problème avant , mais j’avais changer ma carte mère car elle plantait souvent (BSOD et Freeze ).

j’ai le même probème même après avoir démonté ma carte son , donc ça ne doit pas venir de là.

ma config :

Windows 8

AMD phenom X4 II 955

carte graphique ATI 7850

Carte son asus Xonar DG

16 Go de Ram

Tu as effectué une réinstalle complète après le changement de carte mère ?

oui, j’ai tout réinstallé

je viens de faire une mise à jour du bios, je vais voir si le probleme persiste.

Sur Windows 7, j’ai trouvé une option pour autoriser les applications à prendre le contrôle exclusif de la carte son
Il faudrait peut-être la désactiver.

décocher la case Panneau de configuration… son… lecture… propriétés sur haut-parleurs… statistiques avancées… Autoriser les applications à prendre le contrôle exclusif de ce périphérique.

Je ne sais pas quelle équivalence il y aurait sous W8, ni avec une carte Xonar