Forum Clubic

Plantage lors de partage d'ecran

Bonjour, a tous.

Voila je vous expose mon petit soucis.

Je posède un ordinateur portable Toshiba Qosmio x300-15k avec une sortie hdmi (tout mise a jour, sous vista).
J’ai également un écran TV Techwood Hd ready sur le quel je voudrai connecter mon ordinateur pour pouvoir regarder des films ou jouer . Je

une foix connecter via le cable hdmi tout va bien , il le détecte , mais voila au moment ou je veux dupliquer/étendre mon bureau, tout plante (je ne sais pas si c’est l’ordi ou l’écran) quoi que je fasse je n’arrive plus a récupérer mon bureau .

Toute reste noir malgré que je débranche le cable HDMI. Je suis donc obligé de couper manuellement mon ordi pour le redémarrer.

J’ai aussi essayer de faire cela sur un autre écran , cette foix si sur un écran asus 26 pouce aussi connecter en hdmi.

Quelqu’un aurai déjà eu un problème semblable ou une solution? Je commence a désespérer.

j’ai déjà tester toutes les solutions que j’ai trouvé sur le net et rien a faire

Je vous remercie de votre aide .

Bonne soirée a vous .
Edité le 14/09/2009 à 21:24

On ne sait pas trop quelles solutions tu as utilisé donc c’est compliqué de répondre.
A priori c’est un soucis graphique donc première question, quels drivers as tu d’installé ?
Utilises tu les touches de fonctions ou ton driver vidéo pour étendre ton bureau ?

J’ai installé les deniers drivers nvidia disponible sur leur site. J’ai mis tout ce qui était possible a jour don je ne sais pas trop .
En ce qui concerne du partage d ecran j’utilise les 2 moyen , tonches fn et directement a partir du panneau de configuration nvidia ou celui des paramètres du bureau .

Hmm c’est étrange, as tu essayé en “remettant” les vieux drivers d’origine de ta machine ?
Ou utiliser un modder sur les driver Nvidia “normaux” …
Sinon ça ressemble fort à un soucis de Ramdac … c’est étrange quand même … as tu essayé avec autre chose que le HDMI (genre “bête” connexion VGA ?)

Quesque donc un modder ?
Jessayerai ce soir de repasser sur des vieux driver .
C’est vrai que je pourais tester le vga mais vu que je n’en est pa sur la tv ça ne m’est pas passer par la tête ^^

en tout cas merci pour l aide , je te tient au courant

Un modder c’est un petit programme qui permet de rendre les versions “de bureau” des drivers compatible avec les mobiles (et ainsi profiter de l’ensemble des avantages du suivi des drivers plutôt que ne pas évoluer ou attendre les calendes grecques que le fabricant mette à jour les drivers).

Voila ayant remis les vieux drivers rien ne change ,
Modder avec les drivers de bureau rien aussi .
Le vga marche correctement sur l’ecran mais je n’est pas le cable qu’il faut pour la tv , je vais chercher demain .
je me suis un peu renseigner sur le ramdac, cela ne concerne pas que le vga et s-video? Vu que les fichiers sont deja en numerique il n’y a pas besoin de les convertir en analogique .
Apres j’ai pu mal comprendre .

Bonne soirée

ah oui c’est vrai que le RAMDAC n’est plus utilisé pour le numérique … c’est peut être aussi un soucis avec les DRM du HDMI (mais bon normalement ça ne devrait pas poser de soucis).

Voila , j’ai essayer le vga sur l’écran d’ordi , ca marche.
J’ai acheter un adaptateur pour passer le vga en peritelle et donc le brancher sur le tv mais la rien a faire, aucune image ne s’affiche sur la tv …
Je sens que l’ordi va voler par la fenêtre ^^