Forum Clubic

Plantage incessant

Salut à tous

J’ai 2 PC avec XP PRO dont le PC1 et connecté à internet ADSL 512 par Neuf Télécom et qui partage la connexion avec le PC2 en WIFI mode ADHOC.

Depuis quelques jours j’ai pas mal de problèmes avec le PC1.

  1. Subitement, au démarrage ou autre même, la partage de connexion internet ne marche plus vers le PC2 alors que le réseau marche très bien. Les paramètrec TCPI sont fixe pour les 2 et quand je les consulte rien n’a changé. Un reboot s’impose et même plusieur fois. Il faut dire que j’ai le wifi avec internet depuis déjà plus d’1 aun et ca marchait nien et sans problème.

  2. Après un défragmentation ou un scan Norton AV par exemple, je perd dans l’explorateur windows mon graveur de CD (Traxdata). Dans les service il me dit qu’il à été désintallé ou ne trouve pas le lecteur/graveur de CD.

  3. Une mémoire de 256 MO (SDRAM) sur 512 montre une faiblesse. Je l’ai testé avec memtest. Le resultat et erreur entre 80 et 100 MO. Donc si je solicite de la ram il plante.

Par ailleur j’ai demandé un monteur ce que pouvait être tous ces problèmes qui viennent tous en même temps et il me dit que cela pouvait venir du modem ADSL en USB. Il parait que ce modem pompe de trop le courant sur la carte mère (ABIT BWZ) et qu’il serai possible qu’elle soit naz (condesateur cramé par exemple).
J’ai ouvert la boite mais je n’ai rien vu de tel.

Alors quelqu’un aurai-t-il une réponse à tous mes problèmes ou éventuellement me confirmer les dires du monteur.

Ma config du PC1 :

CM Abit BW7
Pentium 4 1500MHZ
512 Sdram
2 DD 7200 tr/mn
Carte graphique GForce 2
WIFI MSI 54G
ADSL en USB de 9 télécom

Et bien…

pour le modem… je te conseillerais dy aller en Ethernet et non en usb… souvent le usb cause des plantage au niveau des modem ADSL…

ensuite… pour ta ram… si elle a une faiblesse comme tu dit… c’est sur que tu ne pourra pas avoir un pc qui va aller super bien! alors ca aussi ca serait bien de la remplacer si tu as les moyen :wink:

Pour ce qui est du plantage réseau? tu es bien en fixe partout? ou tu as un serveur DHCP (ca peut etre aussi bien ton routeur si tu en a un)

merci pour ta réponse

pour le réseau, je n’ai pas de routeur. Je suis simplement en réseau avec 2 carte wifi en mode ahdoc. Jusqu’a présent tout marchait bien sauf …
les adresses sont bien fixe tous les 2 avec une passerelle, DNS et WINS identique. C’est bizzard quand même que je voie le réseau, trf de fichier marche et internet ne passe pas toujours.

Pour la mémoire je vais rajouter 512 de SDRAM mais il faut que je sois sure que la carte mère n’a rien. Pour le moment je sors la ram faible.

Et pour le modem en usb, je suis un peu naif, mais je pense qu’il faut en acheter un autre quit à mettre un modem router wifi. non ? Ou puis je faire autrement ?

Je pense juste à un truc : quand j’ai ghosté mon post il à planté à 99%. problème du aux ports USB. J’ai du débranché tous les ports usb. Ne serai-ce pas la mon problème par hasard ? J’ai 3 usb avec l’imprimante, modem et hub 4 ports avec la webcam et APN…

@+

peut etre est ce le probleme du ghost… s’il n’a pas réussi bien terminer son ouvrage il se pourrait qu’il te manque des fichier nécessaire a windows… si c’est le cas… essaie ceci…

sfc /scannow

cette commande permet de remettre les fichier d’origine de windows… mais je crois cependant que tu vas devoir refaire quelque mise a jour! et n’oublie pas d’insérer ton cd de windows

cependant avant de faire ca… tu peux mettre ton modem sur un port Ethernet si tu as un cable réseau “droit” mais si jai bien compris c’est un de tes PC qui est serveur … donc tu aura besoin dune deuxieme carte réseau auquel tu branchera le modem.

Pour mon modem, il est usb est Ethernet. Je viends de voir ca ce soir.
Donc je vais le connecté en Ethernet et faire l’essais. La carte réseau Ethernet est de toute façon dispo.
Je pense que l’installation n’est pas plus compliqué qu’en USB ou y a-t-il des paramètres à renseigner autre qu’en USB ?

Ma config wifi est très simple. Les 2 PC sont équipés en carte WIFI paramètré en mode P2P. Le modem connecté au PC1 puis partage d’internet. Pas de routeur pour le moment.