Forum Clubic

Plantage d'Internet à cause de vidéos

Bonjour à tous,

Voilà je crée ce post dans le forum Multimédia car mon problème est lié à la lecture de fichiers vidéos sur Internet.

Donc : j’ai un problème avec la lecture de fichiers vidéo (principalement des .wmv), c’est à dire que, lorsque je veux visionner une vidéo, par exemple sur un site comme Abrutis.com (exemple de vidéo qui ne fonctionne pas chez moi ICI modéré, pendant le chargement, toutes mes pages Internet se ferment et une fenêtre d’Erreur m’indique que Internet Explorer a rencontré une erreur bla bla bla…

Cela me fait ça depuis hier, n’arrivant pas à lire un fichier .mkv, j’ai téléchargé plusieurs packs de codecs video comme Matroska, Satuski, etc… Et je crois bien que c’est le Matroska qui a foutu la merde. Utilisant depuis un moment le pack Satsuki, je n’ai jamais eu de problème avec, bref.

Mon lecteur de vidéo dans Internet Explorer est Windows Media Classic. Là aussi, ça me pose un problème car je le trouve bien moins performant que Windows Media Player et j’aimerai revenir sous ce dernier (pour la lecture de fichier vidéo sur Internet, j’entends bien).

Donc voilà, quelqu’un a-t-il une idée pour faire en sorte que IE ne plante plus lorsque j’essaye de regarder une vidéo ?

Merci d’avance.

Ca fait un peu troll, mais tu as songé à essayer un autre navigateur genre Firefox ou Opera voire si ça vient des videos ou de ton IE ?

J’ai modéré ton lien, il y a des sections X sur la page…

Ca vient forcément de mon IE puisque les vidéos fonctionnent chez les autres. Et y’a pas de section X, y’a une section Sexy. :wink:

J’ai réussi à refaire fonctionner certaines vidéos en supprimant simplement le pack Matroska. Mais par contre, je ne sais toujours pas comment remettre Windows Media Player en lecteur par défaut…