Forum Clubic

Plantage d'Explorer.exe lors de l'affichage de prévisualisations vidéo (miniatures)

Bonjour, depuis peu mon ordinateur a un plantage récurrent qui fait redémarrer Explorer, avec la barre des tâches, fermant toutes les fenêtres ouvertes et certains programmes, tels que mon driver de carte graphique et mon driver audio (ils disparaissent de la zone de notification mais semblent toujours fonctionner), en revanche, la plupart des logiciels, tels que FireFox ou le bloc-notes restent ouverts…

Ce plantage survient lorsque j’ouvre une fenêtre avec une clé USB, ces dernières étant très fréquemment formatées, quant à Mon Windows XP, son installation date d’à peine 6 mois, aucun virus depuis avec NOD32…

Je soupçonne mes réguliers nettoyages de registre avec Auslogics Boostspeed d’en être la cause, notamment en mode sans échec… (Je ne lance que les “analyses rapides” par défaut, mentionnées : “recommandé”).

N’ayant jamais eu de problème avec ce logiciel depuis environs deux ans, je me demande tout de même si le nettoyage de registre en mode sans échec est conseillé ou pas, d’autant que je le fais au moins une fois par semaine, avec nettoyage de disque, défragmentation de disque et de registre…

Si pour plus de détails vous avez besoin que je vous donne les résultats d’un logiciel quelconque je ferai le nécessaire…

Le rapport d’erreur envoyé à MicroSoft comporte ces données (les seules que je peux copier) :

Et le document situé en C:\DOCUME~1\Y0LAS~1\LOCALS~1\Temp\e39e_appcompat.txt est envoyé avec…

À ce propos je ne trouve pas ce fichier mais le seul document texte du dossier Temp se nomme “jusched” et comporte ceci :
(Je viens de capter que ça n’a rien à voir…)

(La date et heure est celle du dernier plantage)
J’ai désinstallé et réinstallé Java mais aucun changement, et le plantage continuait même avec Java désinstallé…

En espérant n’avoir pas été trop long, ce sont toutes les informations que j’ai pu trouver…

Merci de votre aide…
Edité le 07/04/2010 à 23:01

salut

tu es sous XP? si oui une piste www.commentcamarche.net…

Oui, j’ai XP (je sais pas pourquoi ça voulait pas se sauvegarder dans le titre) et merci beaucoup pour le lien, je vais essayer de changer les DLL défectueuses avec Unlocker, je verrai si ça a marché, même si j’ai un doute… Je n’ai pas d’OS autre que celle installée et mon lecteur de disquettes ne marche plus…

En tous cas merci pour le lien! :slight_smile:

En fait j’ai résolu mon problème de la façon suivante : j’ai désinstallé tous mes codecs (à vrai dire uniquement le codec DivX officiel et tous ses composants) dès lors, plus de visualisation de miniatures (sauf celles gardées en mémoire) mais plus de plantage d’explorer.

Ensuite j’ai installé ffdshow (en laissant les paramètres par défaut car tout ça me dépassait) et à présent les miniatures fonctionnent, et mes fichiers MKV en HD fonctionnent sans saccades (alors que le .mkv était censé être un format “officiel” de la marque DivX)…
Edité le 13/04/2010 à 00:23