Forum Clubic

Plantage de la connexion Internet en branchant une webcam - Résolu

Bonjour à tous,

J’ai un problème que je n’arrive pas à solutionner (et ce malgré mes recherches dans le forum).

J’ai acheté une webcam Creative NX Ultra.
L’installation devrait se passer en 2 fois : installation des pilotes + calibration.

Or, juste après l’installation des pilotes, ma connexion internet devient inactive. Donc forcément, je n’ai pas vraiment l’utilité de l’outil. :heink:

Question config, j’ai un Atlon XP1700 + 512 Mo de RAM sur une KT266 Pro2. Mon modem est un Alcatel Speedtouch USB avec les derniers drivers installés. :jap:

J’ai également désactivé les options de désactivation des alimentations des ports USB.

Bref, help !!!
si quelqu’un a la solution, je suis preneur avant de craquer !!! :kaola:

problème de jus sur les ports, la webcam et le modem sont quasi les periph usb les plus lourd.

t’as pas l’occasion de tester avec un hub alimenté en externe ?

aussi mets à jour les drivers et patch via pour usb (usb filter, etc.)

Où est-ce que je peux trouver ce genre de hub ?

Bon, toujours pas de solution.
Je viens de mettre 40 euros dans un hub qui ne me sert à rien.

Quelqu’un pourrait-il me garantir que d’acheter un modem ethernet + carte marchera ?

Question subsidiaire : les nouvelles cartes-mères (genre Asus A8N) ont-elles une connexion ethernet intégrée sur laquelle je pourrai brancher ce type de modem ?

mets a jour ton Pilote VIA car les KT133/Kt266 avais des probleme d’alimentation des port usb

est ce que ton hub est bien auto-alimenté (branché sur une prise de courant)

non, auto alimenté ,ca veut dire que le HUB est alimenté via une prise de courant et non par l’UC .
Il n’a pas besoin de l’alimentation de l’USB

Niet, autoalimenté, ça veut dire branché au secteur.
Oui, il est bien alimenté.
De plus, les pilotes sont bien à jour (VIA 4in1, Audio).
Le BIOS l’est aussi (version 3.7)

bin, c’est qu’est ce que je dis…

non auto-alimenté ça veut dire alimenté par la carte mère. alimenté en externe ça veut dire avec alimentation séparée.

par exmple les joystick; souris, clavier etc. sont autoalimentés

j’avais eu a peu près le meme probleme, j’avais acheter une carte PCI avec 2 port usb supplémentaire, et plus aucun pb

+1

autrement le modem ethernet peut te sortir de ton probleme si la webcam marche sans que le modem soit branché

En anglais:

  • Bus-powered - alimenté par le bus USB
  • Self-powered - a sa propre alimentation (qui pourrait aussi à mon avis être traduit par auto-alimenté non?)

+1 pour self powered auto c’est auto donc tout seul… sans USB et donc avec une alimentation externe… cela pompera moins ton port usb
+2 pour un modem ethernet

peu importe la dénomination anglaise, tapez sur google et vous verrez que sur 90% des sites de vente auto-alimenté = sans transfo. donc en france il faut dire n’achete pas de hub usb auto-alimenté :smiley:

Stop le débat sur l’alimentation.
De toute façon, ça ne marche pas…

Donc reste le modem ethernet…

Je vais tester à l’occasion.

Quelqu’un peut me dire si la sortie ethernet est intégrée dans les nouvelles cartes-mères ?

oui normalement elle sont toute equiper maintenant

donne toujours le modèle.

http://www.ldlc.com/fiche/PB00022579.html

Ton lien donne une carte USB, pas ethernet, mais c’est bon, j’ai trouvé ce que je veux.
Cependant, je me demande si la solution ne va pas être plus radicale : refaire un ordinateur…