Forum Clubic

Plantage de Heroes V

Bonjour,

J’ai un problème avec mon jeu Heroes of Might and Magic V. Je le lance, là ça va. Mais dès que j’ai une scène de dialogue, au bout d’un moment j’ai plein de pixels gris qui forment des gros carrés qui apparaissent et le jeu se bloque. Je suis alors obligée de rebooter mon PC à la main.

Est-ce que vous auriez une idée de pourquoi ça fait ça ?
J’ai changé récemment de pièces pour mon PC.

Ma carte graphique est une GeForce 9800GT - 1024 Mo DDR3 - PCI Express 2.0 et je tourne sous XP SP2.

Si vous voulez plus d’infos utiles qui pourraient vous aider à trouver d’où vient mon problème, n’hésitez pas. J’aimerais pouvoir jouer. :frowning:

Merci d’avance pour votre aide.

Oui, j’ai mis tous les patchs que j’ai trouvé.

Et je n’ai pas essayé d’autres jeux donc je ne sais pas si ça le fait sur d’autres. ^^"

Ce n’est pas bête pour l’essai d’autres jeux.

Mon alim… Euh ^^"
Elle a 400 W après je ne sais pas. (j’ai la flemme d’ouvrir ma tour pour regarder ^^")

Alors j’ai essayé un autre jeu, Command & Conquer 3, et il passe nickel (juste certains moments des scènes cinématiques qui rament un peu mais ça passe vite et sinon il est fluide).

J’ai regardé un peu pour l’alim et effectivement, c’est une noname. Mais tu pourrais m’expliquer pourquoi ça viendrait du fait que c’est une noname ? ^^"

Et autre point, quand je lance un logiciel (winamp, firefox…), ça rame. ^^"

Oui ainsi que le lecteur DVD.

Déjà pour le ramage de l’ordi, c’était à cause du fait que le disque dur était en mode PIO. Merci beaucoup pour cette info. ^-^
Ca ne rame plus.

Heroes of Might and Magic V plante toujours par contre. J’ai essayé d’installer l’extension… La scène de dialogue passe jusqu’au bout… sauf qu’il se bloque juste avant de passer en mode jeu. ^^"
Mais pas de pixel qui apparait, c’est déjà un petit plus.

Non, aucun souci sur cnc3.
Et j’ai essayé d’installer un autre pilote pour la carte graphique, pas de changement. ^^"

On suppose que c’est le jeu qui a un souci. Mais à savoir lequel…