Forum Clubic

Plantage dans tous les jeux gourmands

Bonsoir à toutes et à tous et meilleurs voeux.

Voilà j’ai un problème avec ma config.
Elle plante dans tous les jeux gourmands style half life 2

Quel(s) conseil(s) pourriez vous me donner ?

Voici les caractéristiques :
Ordinateur
Système d’exploitation Microsoft Windows XP Professional
Service Pack du système Service Pack 2
Internet Explorer 6.0.2900.2180
Nom du système MERCURE (Ordinateur de la chambre à Yannick)
Nom d’utilisateur Yannick
Domaine de connexion MERCURE

Carte mère
Type de processeur Intel Pentium 4A, 2400 MHz (4.5 x 533)
Nom de la carte mère Asus P4S8X (6 PCI, 1 AGP, 3 DIMM)
Chipset de la carte mère SiS 648
Mémoire système 1024 Mo (DDR SDRAM)
Type de BIOS Award Modular (10/23/03)
Port de communication Port de communication (COM1)
Port de communication Port de communication (COM2)
Port de communication Port imprimante ECP (LPT1)

Moniteur
Carte vidéo RADEON 9800 PRO - Secondary (256 Mo)
Carte vidéo RADEON 9800 PRO (256 Mo)
Accélérateur 3D ATI Radeon 9800 Pro (R350)
Moniteur Écran Plug-and-Play [NoDB] (1308795)

Multimédia
Carte audio Creative SB Live! 5.1 Sound Card

Stockage
Lecteur de disquettes TEAC FD-05PUW USB Device
Disque dur SAMSUNG SP0802N (80 Go, 7200 RPM, Ultra-ATA/133)
Disque dur ST340016A (40 Go, 7200 RPM, Ultra-ATA/100)
Lecteur optique JLMS DVD-ROM LTD-166S (16x/48x DVD-ROM)
Lecteur optique PIONEER DVD-RW DVR-106D (DVD+RW:4x/2.4x, DVD-RW:4x/2x, DVD-ROM:12x, CD:16x/10x/32x DVD+RW/DVD-RW)

Partitions
C: (NTFS) 38154 Mo (17087 Mo libre)
D: (NTFS) 76340 Mo (55721 Mo libre)

Entrée
Clavier Clavier standard 101/102 touches ou clavier Microsoft Natural Keyboard PS/2
Souris HID-compliant Wheel Mouse

Réseau
Adresse IP principale 192.168.0.10
Adresse MAC principale 02-E0-18-BB-35-BC
Carte réseau Miniport de pont MAC - Miniport d’ordonnancement de paquets (192.168.0.10)

Périphériques
Imprimante Auto Microsoft Office Document Image Writer sur PLUTON
Imprimante hp deskjet 845c series
Imprimante hp deskjet 845c
Périphérique USB Concentrateur USB générique
Périphérique USB HP Scanjet 3500c Series
Périphérique USB Lecteur de disquettes USB TEAC
Périphérique USB Olitec Router (via USB)
Périphérique USB Prise en charge d’impression USB
Périphérique USB USB Optical WheelMouse

Ben on peut pas dire que tu détailles pas ta config…
Moi j’essaierais de tester la RAM avec memtest… medal of honor m’a fait cela une fois

mettre les derniers pilotes ATI mais bon j’y crois pas trop…

J’ai déjà essayé memtest mais ca donne rien.
Quel(s) autre(s) logiciel(s) permettrais de détecter la panne ?

Tu peux tester une autre carte graphique ??

Ben j’ai essayé la carte graphique sur un autre pc et ça marche.

Alors boitier ouvert et carte son de retiré ca ne plante plus.
D’où vient le problème ?

Et boitier fermé, carte son retiré ca donne quoi ? :slight_smile: :pt1cable:

ça marche tout simplement en laissant le boitier ouvert.
Que pouvez vous me conseiller car ce n’est pas très esthétique ?

J’ai eut le même problème sur mon ancien PC et en fait il était trop chaud (Proc à 70° !!), et la carte mère bloquait tout pour ne rien cramer. Quand j’ai ouvert j’ai vu que des ventilos ne fonctionnaient plus. Une fois ce problème résolu, tout était OK. Pourtant le problème ne se présentait que lors des “gros” jeux, jamais lors de l’utilisation normale ou de traitement un peu lourd…
Installe un soft pour vérifier la température de ton système mais si ça fonctionne boitier ouvert c’est qu’il y a un soucis la-dessus

+1 probleme de température

+1 température ! rajoute des ventilos. 1 a l’arriere en extraction et 1 à l’avant en aspiration. celui de l’avant devrait aussi refroidir les hd

Ah ben merci mais j’en ai pas à l’avant et je vois pas trop comment en mettre un.

On m’a aussi conseillé de mettre le ventilateur slot juste en dessous de la carte graphique et il est vrai que ça marche légèrement plus longtemps mais mon pc plante toujours (affichage).
Par contre j’ai installé Asus PC Probe qui test la température et la vitesse de rotation des ventilos et il m’indique de temps en temps en bipant que le “CPU FAN” ne tourne pas assez vite… ?

peut etre un probleme d’alim qui ne tiens pas

Bonsoir,

Comme on me l’avais conseillé j’ai fait le test des différents composants de mon pc : mémoire vive avec memtest, processeur, températures, scandisk

Tout va pour le mieux excepté le fait que mon pc n’a pas l’air de supporter ma carte graphique (ex : plantages dans les jeux dus à l’affichage et au pilotes d’affichages selon le rapport d’erreur microsoft pourtant les pilotes sont à jours.)

Donc, je vais remettre cette carte (ASUSTek Radeon 9800 PRO 256 mo 256 bits) dans l’ordinateur à ma sœur sur lequel tout marche à merveille.

Par contre j’aimerais bien installer une nouvelle carte graphique sur mon pc assez puissante mais pas trop pour faire tourner les derniers jeux dans la limite du raisonnable mais qui ferait que mon système reste très stable à la fois.

J’ai déjà une hercule radeon 9600 256 mo mais j’aurais aimé légèrement plus puissant genre 9600 XT et je pencherais plus pour du nvidia (carte mère ASUSTek P4S8X oblige).

Quelle carte graphique me conseilleriez vous et quelle marque ?

PS : j’ai relevé que la température des mes disques dur était en moyenne à 42 °C

ba 9800 pro :wink:
ou radeonX700
Apres si tu peux … une X800XT mais bon … :slight_smile:

Moi aussi je suis plus nvidia mais dans cet tranche de prix (environ 200 euros) il vaut mieux un radeon …
Sinon prend un 6600GT :slight_smile:
La marque je sais pas je connais une msi qui est pleine de problemes d’affichages et de compatibilités pilotes :confused: mais c’est peut etre pas toutes …

J’ai même changer d’alimentation et rien y fait.