Forum Clubic

Plantage civilization 5

bonjour a tous,je joue a c5 et je jeux plante.la 1ere fois la sauvegarde a planter lors de son chargement et depuis le jeux plante au chargement de la partie ou apres quelque action lors de la partie.enfin bref je ne peux plus y jouer plus de 3min…j’ai w7 64bits i72600k et hd6950 2go et 8go ram.

si quelqu’un a la solution qu’il me le dise.

je suis bien avancer dans ma partie et ca m’ennuie beaucoup de devoir en recommencer une autre.

merci

Essaie de mettre à jour le pilote/driver de ta carte graphique.
Cherches aussi un peu sur Google pour voir si ce n’est pas un problème récurrent sur ce jeu.

google je l’ai fait en long en large et en travers…j’ai reessayer et le jeux se bloque tot ou tard et w7 me dit "erreur lors de l’excution du prog…"pour ma carte je vais voir s’il y a des drivers dispo(derniere maj en janvier).
merci quand meme

bon j’ai mis les dernieres maj et surprise plantage totale due au driver???revenu a la version precedente et toujours le meme probleme avec c5
Edité le 13/03/2011 à 22:33

j’ai le même problème que toi et je n’ai toujours pas trouvé de solution… :neutre:

oué c’est vraiment comme probleme alors qu’au debut de la partie ca marcait a merveille…j’en suis a environ 280tours avec plein de villes et en guerre avec tout le monde mais soit ca demarre pas au ca plante apres 3 actions…???

Voyez s’il n’y a pas de patch pour le jeu. Si le jeu marche sous Steam, a priori si vous n’avez pas touché pas aux réglages ça met le jeu à jour automatiquement. Faites aussi une “vérification des données locales” (toujours si vous êtes sous Steam).

Si c’est intervenu tout à coup après plusieurs séances de jeu, c’est peut-être aussi la sauvegarde qui est corrompue. Dans ce cas assurez-vous en en chargeant une sauvegarde antérieure ou en commençant une nouvelle partie (de toute façon si tu avais tout le monde contre toi, t’étais foutu, non ? :stuck_out_tongue: ).
Edité le 16/03/2011 à 21:37

J’ai fait une vérification des données locales avec steam : pas de problème.
J’ai aussi commencé une nouvelle partie et j’ai toujours le même problème !
Néanmoins, le jeu à commencé a planté lorsque j’ai repris une partie à partir d’une sauvegarde. J’en ai alors pris une plus ancienne mais non, civ5 plante !