Forum Clubic

Plantage CG (Nvidia Geforce FX 5200)

Bonjour (bonsoir) à toutes et à tous!

J’ai un petit problème avec mon PC depuis un peu plus de deux mois maintenant. Je sais que ce genre de problème a déjà été abordé sur ce forum mais les conditions ne sont pas les mêmes.

Alors voilà : de temps en temps (c’est aléatoire), mon écran lag, devient noir puis se rétablit (parfois il reste noir et je suis obligé de rebooter manuellement). Ou alors parfois le curseur souris rame puis le PC freeze et obligé de rebooter manuellement là aussi. J’ai également eu l’écran bleu qui indiquait que “le fichier nv4_disp ne fonctionnait plus correctement et était bloqué dans une boucle infinie” et je n’ai pas eu le temps de voir le reste (cet écran a disparu très vite).

Le PC est parti chez l’informaticien qui n’a rien trouvé de spécial, alors que je suis formel : c’est la carte graphique qui plante (une Nvidia GeForce FX 5200 128Mo).

Je peux affirmer cela car lorsque l’ordi est configuré pour utiliser la carte, impossible de jouer à un jeu vidéo (lags, freeze, écran noir), de lire une vidéo (hors navigateur internet (Mozilla Firefox)) (mêmes symptômes).

Je viens de désactiver l’utilisation de la carte Nvidia et l’ordi marche nickel, je peux lire des vidéos sans problème mais les jeux nécéssitent la carte donc forcément ça plante.

J’ai viré tous les pilotes de la carte Nvidia (tout le dossier en tout cas).

Maintenant j’aimerais votre avis : les pilotes de la Nvidia sont-ils les fauteurs de trouble? Si oui, que puis-je faire pour remédier à ce problème (j’ai déjà réinstaller des drivers plus anciens mais rien ne change)? Est-ce carrément ma carte qui est foutue? Tous les ventilos tournent correctement, pas de problème de grillage interne ni de câblage.

A l’aide… J’en ai marre et j’ai failli plusieurs fois de jeter le PC par dessus l’escalier! J’espère que vous pourrez m’aider un peu '^^

Up svp U_U’

change de carte graphique pour voir se que sa donne

Genre j’ai plus une thune à cause de c’t’incompétent d’informaticien =_="

C’est pour ça que je cherche une solution de secours… enfin déjà merci de ta réponse '^^
Edité le 05/10/2008 à 19:49

si je peut t aider demande a un proche de ta famille,un copain de t en prêter une


tu es sur xp ou vista? Edité le 05/10/2008 à 19:53

J’crois que mes potes savent pas comment on ouvre un PC xD

Euh je suis sous XP. Professionnel, Service Pack 3 (mais le problème était déjà là avant le SP3)

essaye avec ce driver

Je pense que j’avais déjà essayé cette version…

J’ai refait un check-up et viré tous les anciens drivers. Je vais réinstaller celui que tu m’as proposé et je tiens au courant :wink:

pour bien supprimer un driver il faut utiliser drivercleaner

Ah? Et où puis-je trouver un tel logiciel?

driver cleaner

Ok j’étais sur leur site et j’ai vu que c’était payant… Merci beaucoup! (pas pensé à chercher sur Clubic…)

Bon j’ai nettoyé le tout avec DC, rebooté, installé les derniers drivers, rebooté en mode sans échec, et ça plante toujours.

Y’a-t-il une autre solution ou bien c’est ma carte graphique qui est naze? :frowning:

Essaye de nettoyer ta carte.

Demande à un copain une carte graphique en AGP et tu seras immédiatement fixé.

Nettoyer la carte? Comment? Avec quoi? oO

Euh… une CG en AGP? Désolé, mais j’y connais rien en informatique x)

Voici un ptit dessin pour voir la différence www.commentcamarche.net…

C’est un vieux port, un PC de 4 ans ou plus a de bonnes chances de posséder une CG en AGP.

Pour le nettoyage, enlève la carte, nettoie au compresseur si tu as, sinon au pinceau. Si il y’a un petit ventilateur, dévisse le et nettoie le tout.

Tu devrais aussi essayer de voir à quelle température est la CG

Ok merci. Et comment on fait pour voir la température de la CG? Everest?

Voilà, mais pour moi y’a pas 36 solutions.

Ta carte est morte.

Tu peux également tenter rapidement de changer ton alimentation, c’est un test rapide et facile.