Forum Clubic

Plantage bizarre sous vista 64bits

Salut, j’ai un espèce de plantage bizarre sous vista ultimate SP1 64 bits. Après le plantage, l’ordi redémarre puis dans le pop-up de MS, j’ai pris en note le no d’erreur (0x0000009f). Je regarde sur google puis sur le site de msdn ils disent de downloader un package pour réglé le problème. Donc je le télécharge puis après quand j’arrive pour l’installer, sa écrit: The update does not apply to your system

Pour la page de MS: ici

Que faire pour que sa fonctionne?

ta bien pris la version x64? en fr si ton système est en français?
www.microsoft.com…

mon windows est en anglais et sa fait sa aussi sur la version française et oui c’est la version x64 que j’ai pris

edit: ah oui j’oubliais, le plantage arrivait quand je mettais l’ordi en marche après qu’il ce soit mis en veille (quand il ne s’éteignait pas complètement)
Edité le 05/09/2008 à 18:44

vista legal?

oui, sa n’avait jamais fait sa avant (c’est vrai aussi que je désactivais cette fonction)
Edité le 05/09/2008 à 18:46

il se serait pas déjà installé lors d’une mise à jour automatique? Tu sais ou regarder la liste des mises à jours installées?

il n’y est pas, c’est peut être à cause du SP1 qu’il ne veut pas s’installer
Edité le 05/09/2008 à 18:51

c’est possible cette mise a jour date de début 2007. Le SP1 de vista date de quand? Parce que cette mise a jour a du être integrée dedans j’imagine

Il est sorti dans les environs mis-mars mis-avril 2008 donc surement qu’il a été mis dans le SP1

DRIVER_POWER_STATE_FAILURE - code : 0x0000009F
Le problème apparaît souvent lorsque vous quittez Windows ou encore lorsque vous le mettez en veille ou que vous que vous revenez à Windows après une mise en veille. Un périphérique n’est probablement pas compatible avec l’ACPI. Un logiciel antivirus non compatible pourrait aussi être à l’origine de l’erreur. Mettez à jour les pilotes des périphériques.


c'est ce message?

y’a des chances en effet.
pour ton plantage suite a mise en veille prolongée regarde si y a pas une mise a jour du bios chez le fabriquant de ta carte mere

support.microsoft.com…

et

support.microsoft.com…

oui sa lui ressemble pas mal sauf que les liens que tu as donné c’est pour XP. Pour le périphérique, je pense savoir c’est lequel, surtout que son driver est seulement pour le 32 bits (pas trouvable pour le 64 bits)

C’est quel périphérique ?
Si tu n’as de driver 64 bits pour ce périphérique, c’est comme si il n’était pas installé donc il ne devrait pas poser de problèmes (mais je peux me tromper).

c’est mon disque dur externe (western digital 750GO, un my book). Le driver c’est pour le firewire. J’avais regarder sur le site de WD mais je n’ai pas trouvé de version pour vista 64 bits