Forum Clubic

Plantage Batterie Vista

Donc, bonjour à tous.

Premièrement ma configuration :

  • Modèle : Asus F5VL
  • OS : Vista Premium familial blablabla… 32bit
  • CPU : Intel 2X1,66Ghz
  • 2Go RAM

Donc mon problème est assez simple, lorsque je suis sur secteur, tout va bien, le PC tourne tranquillement, aussi longtemps que je le souhaite, mais dès que je le débranche et qu’il passe sur batterie, même en mode économique, le PC freeze, rien à faire ( ni souris, ni clavier, juste le bouton d’arrêt ^^ ) , enfin, il y a deux cas différents :

  • Le voyant du CPU s’éteint et plus rien ne se passe.
  • Le voyant du CPU reste allumé, mais ne clignote plus, et plus rien ne se passe.
    Dans chaque cas, le disque dur s’arrête, et le seul moyen d’en sortir, est de l’arrêter brutalement.

Ce problème survient soit après une minute, soit après cinq minutes d’utilisation sur batterie, quoi que je fasse, même si le PC reste passif sur le bureau.

Une idée ? J’ajoute ensuite que mes pilotes sont à jours, tous il me semble et que le PC à moins d’une semaine ^^.

Aller merci beaucoup.

Salut,
Déffectuosité de ta batterie ( en court-circuit ).
A+

+1

batterie morte :op

+1 aussi

Il suffit alors que j’aille changer la batterie ? Pas envie de donner mon PC au SAV >_< ??

MErci beaucoup pour vos réponses aussi légères soient-elles, ça me suffit ^^ !

Salut,
Oui ,il n’ y a rien d’autre à dire ,sorry
A+

si ca vient de la batterie, il feront un échange standard sans prendre le portable :slight_smile:

Wouhou, ça c’est une bonne nouvelle. Thx les gens !

Désolé pour le double post, mais la, je suis à présent avec le CD live de Ubuntu, donc Linux, et absolument aucun problème de batterie, après l’avoir vider deux fois entièrement, faut-il croire que c’est la faute à Windows ???

( Probable je pense, mauvais gestion de l’énergie ) Car quelque soit le mode, sous Vista, il plante, même en super économie : luminosité minimum etc… Downclock…

Salut,
Tant mieux ,tu formates ton disque dur ,et tu réinstalles vista ,si tu veux utiliser vista bien sûr.
Comme tu a dis plus haut , la gestion d’alimentation de vista à peut être foiré ,mais pas si une case a ou n’a pas été coché dans la gestion d’alimentation du pc . A toi de vérifié.
A+

Nop, je garde vista en dual boot, mais je bouge sur linux, ça faisait un bout de temps que je voulais le faire, maintenant c’est fait. ^^
Mais étrange ce problème de batterie, car ça voudrait dire que ca ne vient pas de la batterie, et que le SAV ne peut rien faire pour moi.

Salut,
Le SAV ,ne fera rien ,mais pour vista ,il faut vérifié dans la gestion de l’alim. et résoudre ce problème .
Mais si tu boot ,avec grub ou lilo ,pas de soucis.
A+

Nop j’ai un PC tatoué, alors je boot avec bootmgr ^^ et la gestion de l’alimentation de vista n’aide rien j’ai beau modifier les options rien a faire, ça plante… bon bah je serais sous ubuntu quand je serai sous batterie hein… Merci beaucoup

Salut,
Ok
A+

pas de probleme de batterie
Ma copine a un X50VL avec la meme carte mere la F5VL.
Met a jour ton bios et ca marchera bcp mieux apres.
Elle avait le meme probleme et apres la mise a jours, plus de souci.

A oui entre temps j’ai flasher mon BIOS ça a pu agir également du 203 —> 213 voilà

bah merci.