Forum Clubic

Plantage avec les jeux

voila quand je veux jouer sur mon ordi chaque fois il plante
je pense a une incompatibiliter des ram avec la carte mere quand penser vous ma config est la suivante

cm asus av8x-x
cg geforce fx 5200
ram 512 p400 sous marque samsung
proc amd 1600+
alim 300 certifier

Peut être bien
Télécharge et exécute Memtest pour savoir si ta ram est effectivement défectueuse.

Sinon, met aussi à jour les pilotes de ta carte graphique :slight_smile:

les pilotes sont a jour et le memtest ne detecte aucune erreurs

deja essayer et rien ni fait

ta installer les drivers pour on port agp

ouij’ai installer ltous les pilotes qui se trouve sur le cd d’installe de la carte mere

ça plante sur tous les jeux ?
c’est ptet un pb de surchauffe du processeur ou de la carte graphique.
Ton pc est ouvert ? t’as des ventilos ?

si t’as carte mère a un chipset VIA : go www.viaarena.com et télécharge la dernière version du pack 4in1 : http://www.viaarena.com/default.aspx?PageID=2

ok je vais essayer
je vous tiens au courant

j’ai installer les nouveaux pilotes via et les nouveaux nvidia pour la carte graphique et j’ai meme flasher la carte mere et rien ni fait il plante toujour

t’as changé recement ta carte video ? si il y’a des restes d’anciens pilotes ca peu faire ca.
si c’est le cas, je crois me rappeller qu’il y’a une ligne a effacer dans la base de registre. mais je n’en sais pas plus la maintenant tout de suite.

Si c’est ça, un peit drivercleaner et hop … :slight_smile:
http://www.drivercleaner.net/

Allez, bonne année :stuck_out_tongue: :slight_smile:

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

Si c’est ça, un peit drivercleaner et hop … :slight_smile:
http://www.drivercleaner.net/

Allez, bonne année :stuck_out_tongue: :slight_smile:

nonje n’ai pas changer la cg recement

salut

Augmente le voltage du bus AGP de +0.1V dans le bios

ok je vais essayer