Forum Clubic

Plantage au début de Stanglehold

Salut a tous.

Bon, pas besoin d’ecrire 10 lignes pour détailler le blem.

J’installe Stranglehold, je lance, je configure et tout (vive la diversité des options graf -> résolution, ombres, decals) et je lance une nouvelle partie en Normal. Pouf, l’ecran de chargement freeze et la seule solution est de revenir a windows et fermer le prog a la barbare…

Donc voila, ça l’a fait a qqn? Vous avez trouvé une soluce?

J’ai instalé Dx aout 2007 et les 163.71 de Nvidia, pareil :confused:

Merci d’avance :slight_smile:

et pourtant… il serait nécessaire d’écrire quelques lignes de plus pour détailler ta config qui est juste… une info essentielle :neutre:

Je juge que ma config est correcte c’est pour ça que je l’ai pas mise :slight_smile:

Mais la voila quand meme:

E6700
8800GTX
2Go de GSkill
Windows XP

Jpense que c’est tout ce qui est utile.

slt j’ai le meme pb que toi ma config:
E6600
8800GTS(640Mo)
2Go corsair
win xp

Mais ca, nous on peut pas le deviner :wink:

Est-ce que ca plante aussi, si tu laisses toutes les options graphiques par défaut ?

Aucun problème à signaler lors de l’installation du jeu ? Assez d’espace disque libre ?

Avec les options graf par défaut ça plante aussi :confused:

Nan, aucun blem pendant l’instal non plus. Me reste encore 120Go de libre ça devrait aller :slight_smile:

Vérifie les températures de ta Carte Graphique.

Ca semble pas être un soucis de température, sinon ca planterait pas pendant un banal loading où la carte bosse pas monstrueusement quand même…

Mise à jour pilotes nvidia (voir tester les bétas) ?

Truc rigolo, ma carte chauffe comme une malade dans les menus ou les chargements. (X1900 pourrave. :confused: )

Bon ok, le jeu est programmé avec les pieds alors :smiley:

Nan, moi, c’est dans tous les jeux. :nexath

A tout hasard, avec la démo, ça fait pareil ?
Et Bioshock (je dis ça parce que l’Unreal Engine semble provoquer quelques m*rdes avec les Dual Core, d’expérience) ?

oui moi aussi la demo ne marchais pas et j ai pas eu de pb avec bioshock.

Pas testé la démo.

Ce n’est surement pas un blem de temperature, mon boitier est un Armor avec le ventilo de 20cm sur le coté, je regle celui de la carte sur ~75%, donc la carte atteint tres rarement les 70°.
J’ai vu que pas mal de personnes avaient ce blem, mais pas la solution :confused:

Personne n’a encore trouvé de solution?

non ca ne marche tj pas.

personnes n’a de soluce?

Perso j’ai encore rien trouvé de mon coté :confused:

oki peut etre qu’ils sortiront un patch qui sais.

Ptet, on a plus qu’a attendre. En attendant je m’éclate sur la beta de crysis :slight_smile: