Forum Clubic

Plantage après quelques heures d'utilisation d'un disque externe

Hello,

Je vous soumet un problème qui commence sérieusement à me taper les nerfs avec mon iMac Alu.

Tournant sous Léopard, je possède un serveur Diskstation. Or, lorsque je monte les partitions directement sur le Finder, l’ordi plante au bout de quelques heures : Sorte de veille impossible à sortir.

J’ai la même chose lorsque je connecte un autre disque externe Western Digital : Plantage au bout de quelques heures.

A noter que le disktation est connecte à mon mac en ethernet, alors que le WD est en USB.

Quelqu’un a t-il déjà eu ce problème ou sait qu’un tel bug est déjà répertorié ?

Merci d’avance :slight_smile:

Et il ne plante pas du tout quand tes disques ne sont pas montés ?
Je trouve ça très bizarre, je monte des disques réseau, USB, FW400 et FW800 sans rencontrer ce problème…

Aucun problème de ce type chez moi pourtant je monte des disques de type USB,FW et NAS sur mon Imac . Jamais de plantage.
Quel type de formatage as-tu utilisé pour ton NAS ?

En effet, plantage uniquement lorsque je monte les disques…

Concernant le NAS… Bah… J’ai choisi l’option “natif” au moment du formatage. Je ne sais pas à quoi ça correspond…
Mais en formatage classique, ça plante également…

Questions ne serait-il pas possible que ton NAS se mette en veille au mauvais moment et que ce soit ça qui fasse planter ton Imac ?

Dans ce cas vois s’il n’y a pas moyen de désactiver la mise en veille de ton NAS !

Tout à fait, c’est bien ce que je me suis demandé. Malheureusement, je n’ai trouvé aucun réglage de ce genre…

Sinon, pour les disques classiques montés en externe (En USB 2 plus particulièrement), y’a un réglage dans Mac OS pour interdire la mise en veille du disque ?

Dans les préférences système --> Economiseur d’énergie --> onglet suspendre --> décocher “suspendre dès que possible l’activité du ou des disques durs”. Pour ce qui me concerne cela gère également l’arrêt de mon disque externe (FW400) !

Ah bah voui, c’était trop beau… La case est déjà décochée… :bounce:

Tu n’as pas accès à l’interface d’administration de ton NAS via une IP

Si ! Je viens d’ailleurs de trouver une option cachée permettant de désactiver la mise en veille.
Bon, j’active et je reviens dans un p’tit moment. Merci :wink: