Forum Clubic

Plantage après changement mémoire vive

Bonjour à tous,

Je viens de changer mes barrettes de mémoire vive. Grâce au site offtech, ils m’ont donner les références correspondantes. Après installation pas de problème, l’ordinateur se lance et tourne pas trop mal. En revanche, les logiciels que j’utilise comme Firefox plante assez régulièrement. C’est systématique quand je veux regarder des vidéos sur youtube, par exemple. Et quand l’ordinateur est bien fâché, il reboote sans prévenir.

Est ce que quelqu’un aurait une solution pour stopper ça. Je précise qu’en regardant la configuration, on voit bien les nouvelles barrettes. Et je sais mon ordinateur erst un peu vieux Xp media center version 2002 Pack 3.

Désolé mais je ne suis pas un as de l’informatique. donc 2 questions : c’est un ordi assemblée par Darty, je ne suis pas sur de trouver quelque part les valeurs constructeurs, à moins qu’elles soient quelque part dans l’ordi. Ensuite, en admettant que je trouve ces données, je fais quoi ? le bios, c’est un peu obscure pour moi, en tout cas son accès.

Oui je sais, c’est pas gagné :wink:

Ok, j’ai compris, je vous fait de la peine. Donc, après quelques recherches, je suis allé dans le bios, après avoir remis mes anciennes barrettes, pour connaitre les données constructeurs, puisque ça fonctionnait très bien avant.

Je pense avoir trouvé les données dont j’avais besoin. Mais les réglages pour :

-“DDR Voltage Ajustement” et “SD RAM Command lead off time” sont en “AUTO”. Donc en théorie, ça ne viendrait pas de ça.

Je me trompe ?

Dimm à 184 broches - SDRAM - 2.6V - DDR - PC3200 (PC-400) - Non-ECC

Ce sont les références telles qu’elles m’ont été fourni par Offtech. Si il manque des infos, je peux ouvrir mon ordi pour sortir les barrettes, pas de souci

Alors avec CPU, j’ai un peu de mal à trouver la bonne info. Pour le timing, c’est exprimé en quoi ?

Oui, en chiffres :slight_smile: mais dans l’onglet mémory, il y a quand même différentes infos, mais je vais trouver.

En revanche, pour tester les barrettes, ce n’est pas gagné. Mais je vais essayer de reproduire les plantages.

Je te tiens au courant.

Avec une seule barrette, n’importe laquelle, ça tourne. Avec les 2, ça plante.

Même après avoir mis à jour toutes les valeurs. J’ai remplacé les “auto” par les valeurs indiquées dans cpu-z. Sauf une le “dram frequency”. cpu dit 200Mhz, le bios me propose “auto” ou “333” ou"400et quelques".

Il y avait 2 barrettes de 256, il y a maintenant 2 barrettes de 500 dans les mêmes slots

Il y a 2.5 - 2.6 - 2.7 et auto
Quant à Northbridge, je ne sais pas ce que c’est:o(, mais c’est écrit nulle part dans le bios.

Désolé, c’est pareil. Firefox a planté et pendant que j’étais parti le logiciel à la grenouille a planté. Mais l’ordi n’a pas rebooté, c’est mieux que rien. mais ça ne veut pas dire que cela ne va pas se reproduire.

Alors pour info je suis en train de tester avec 2.5v, ça plante encore.
Autre info en ce qui concerne les paramètres trp, etc…j’ai utilisé ceux qui sont dans Memory

J’ai eu du mal à mettre les screen, ils sont dans le message suivant.
Edité le 02/05/2010 à 19:09

[Photo supprimée]

[Photo supprimée]
Edité le 02/05/2010 à 19:23

Ok, je repasse à 2.6

Quand je teste, j’ouvre 6 ou 7 onglet de vidéos dans Firefox que ce soit avec 1 ou 2 barrettes. Mais je vais, quand même, tester de nouveau avec une seule. Je repasse demain.
Edité le 02/05/2010 à 20:11

1 mi-temps mhsc-ol=0 but= 1 barrette = 8 onglets vidéos + 1 onglets radio + 1 onglets match live + 1 pdf de journal ouvert + la grenouille qui travaille + mail par thunderbird = 0 plantage

Mi temps = Changement de barrette :slight_smile:

2 mi temps=0-1=2ème barrette= 8 onglets vidéos + 1 onglets radio + 1 onglets match live + 1 pdf de journal chargé + la grenouille qui travaille + mail par thunderbird = 0 plantage

Alors certes, ça ramait sérieux, mais il n’y a pas eu de plantage
Edité le 03/05/2010 à 09:38

Info complémentaire

L’ordinateur a tourné toute la nuit, sans planter. Ce matin, je remets la 2ème barrette. 5 minutes après la grenouille bleu, qui avait bien bossé cette nuit, était planté. Firefox a suivi.
Edité le 03/05/2010 à 09:45

Alors si par double face, tu entends que je peux le mettre dans n’importe quel sens : Non.

Je ne compte plus le nombre de plantage et reboot sauvage. Je n’arrive même plus à utiliser Word.

oui c’est bien Une seule face

Oui aussi

En effet, je commençais aussi à me dire que la carte mère était, peut être, dans le coup.
Sauf que si elle n’aimait pas les 512, ça déconnerait aussi avec une seule.

Je crois que je vais devoir abandonner. :frowning:
Edité le 03/05/2010 à 19:33

Alors, avant il y avait déjà 2 barrettes et il y a la place pour 3 (j’ai testé en les changeant de slot).

Quant à mettre à jour le bios. Que ce soit risqué n’est guère un problème. De toute façon, il faudra que je change d’ordi, j’en ai marre que ça pédale. Donc si les nouvelles barrettes marchent pas…

En même temps mettre le bios à jour !!! c’est un peu comme mettre un moteur de ferrari dans une 2 chevaux, tu n’arriveras pas à relié le moteur aux composant de la 2ch.

Et je ne sais pas faire ça. mais bon, ça s’apprend.
Edité le 03/05/2010 à 19:59