Forum Clubic

Pixels en jeux

Bonjour, j’ai depuis un certain moment des problèmes sur mon PC, lorsque je joue a “tout type de jeux” ( gourmand ou pas ). Des plaques de pixels, apparaissent sur mon écran.
De ce type : www.hebergementimages.com…

Ma config : Windows XP familial
E6570 Intel dual core 2.66 ghz
2.00 G de RAM
Carte mere : P5kC ASUS
Carte graphique : 8800 GTX 768MB DDR3

J’ai mit mes pilotes Bios et Graphique a jour, etc… mais rien n’y fait :frowning:
Sachant qu’un simple retour windows enlève ces pixels morts mais ceux-ci reviennent peu de temps après, et si je continue de jouer avec, ils se multiplies avec le temps.

Merci pour vos réponses. Cordialement.

Mundo !! :stuck_out_tongue:

C’est quoi ton alim?

je crois que ta carte commence a montrer des signe de faiblaisse… c’est pas nouveau la série 8 qui meurt…

c’est quoi ton alim?


sinon, je te dirais de suivre un tuto qui est un peu barbare mais que ç ala fonctionné a mon ptoe sur 1x 8800GTX et une 8800GTS 640mo, et je crois qu'une personne sur le forum ca la marcher, c'est de cuire la carte, car elle a surement le même problème que les autres, des micro fissure dans les soudures du GPU.....

ca ne veut pas dire que ca marche sur toutes les cartes, mais bon, comem ta carte n’est plus sous garantie (à moins d’avoir une EVGA ou XFX), faudrait voir ton alim, si tu peux tester ta carte sur un PC ayant une alim assez puissante voir si le problème persiste, et ensuite de voir ce que l’on peut faire ;).

P.S. ne tente pas le four avant d’avoir lu un tuto ou autre :paf:, clubic, ni moi seront responsable de dommage :jap:
Edité le 21/03/2011 à 19:42

Une OCZ 600 W, je l’avais deja changé car mon ancienne n’était pas suffisante.
Je l’ai acheté a sa sortie donc ça ne m’étonnerait pas trop :frowning:

si tu peux la tester sur un autre config ca serait bien.

+1 on ne compte plus les 8800 GTX qui ont rendu l’âme après 2 années voire une seule :confused:

Par contre,je ne crois pas que la méthode du four fonctionnera : sur ces cartes c’était un problème d’étage d’alimentation sous-dimensionné si mes souvenirs sont bons :neutre:

Maintenant,avec un peu de chance,c’est juste une surchauffe dûe à par exemple la pâte thermique qui est désséchée :slight_smile:

viking60200:

www.youtube.com…

J’ai pas dit que ça marche pour tout le monde, mais si tu recherche sur internet, ce n’est pas l’étage d’alimentation après 2-3-4 ans, c’est les micro fissure dans le GPU…

D’ou je demadne s’il peut testé sur un autre PC voir si ca fait la même chose, la température aussi c’est un bon test .

Merci pour vos réponses :slight_smile:
Dans le cas d’un changement, pour un budget de 150euros, que me conseillez vous ?

www.materiel.net…