Forum Clubic

Pinnacle Studio 21 ultimate grave souci

Bonjour

j’ai un grave souci avec Pinnacle Studio 21.5
je réalise mes montages avec des fichiers MPEG-2
dont voici les caractéristiques
Taille : ~ 1,1 Go
Codec IPB MPEG-2MP@HL 4:2:0
Débit binaire 35000 kBit/s
Durée 00:05:00:00
Profondeur couleur 16 Bit
Format de l’image : 16:9
Dimensions 1920 x 1080
Image : 25FPS
Entrelacement Aucun
AUDIO
Codec MP2
Débit binaire 224 Kbit
Echantillonnage 48 KHz
Canaux Stéréo
Résolution 16 Bit
Format PCM

Aucun souci pour le montage, lecture de la piste du plan de montage correcte .
Ensuite, Je désire faire un fichier de ce clip
Je fais "enregistrer le film sous " ( pour lui donner un nom)
Et le vais sous Exporter
Fichier est souligné , je choisie le dossier de destination

Le format H264/AVC
Paramètres personnalisés
Taille 1920 x 1080 , Progressif, 25im/s Débit binaire 30 Mbit/s

Audio identique à la source sauf le débit binaire 320 Kbit

J’exporte tout semble correcte le compteur d’image débite bien
à la fin, le message s’affiche « Ouvrez votre fichier exporté dans »
Clic sur le dossier il disparaît,
J’ouvre le dossier destination
Rien dedans ???

si je paramètre l’export : Créer une image disque , dans le dossier de création j’obtiens un dossier VIDEO_TS contenant 4 fichiers
VIDEO_TS.BUP, VIDEO_TS.IFO, VTS_01_0.BUP, VTS_01_0.If
Mais aucune trace de VOB

Si je fais un image BD, je retrouve bien dans mon dossier la structure d’un BD ainsi qu’un fichier . m2ts dans le dossier STREAM mais sans audio ???

Ou est l’erreur ?

Merci de votre aide . Cordialement

Bonjour,
apparemment un problème de codec c’est fréquent, tu te retrouve avec l’image et pas le son…

Quel codec tu utilise pour le son ?
Est ce que ton lecteur l’accepte ?
30Mbit/s est ce adapté au format recherché ?
Faut parfois respecter un nombre bien défini en Mbit ou même Kbit si c’est trop pour l’application qui lit la vidéo.

Je te conseillerai donc de modifier ton son (codec et nombre de bit/s)