Forum Clubic

Ping élevé (+150ms) sur counter-strike source

Bonjours tout le monde,
Mon probleme est celui decrit dans le titre, vous allez encore vous dire: encore un qui fait chier son monde et qui ne cherche pas sur le net.
Malheureusement pour moi j’ai cherché et tout essayer ( tout se que j’ai pu trouver):
-fermer les programmes qui sont inutiles
-taper dans la consoles certain truc
-desactiver le plannificateur audio
-retelechargé css

Donc svp aidez moi parce que la je suis à bout.
PS1: je suis sous windows 7
PS2: je viens de remarque que lorsque je joue sur css mon nom change sans que j’y touche a mon avis qqun a touché au parametre de mon compte ( hacker).

Merci,
J’ai tester:

  • tout d’abord avec degroupetest j’ai 5279 kbps en reception et 539 kbps en emission

  • et pour le lieu le plus proche de mon operateur j’ai 32 ms, 0,5 Mb/s en upload et 5.38 Mb/s en download, si je prend un lieu plus proche de chez moi j’ai 53 ms, 0.47 Mb/s en upload, 5.3 Mb/s en download.

punkbuster? sa sert a quoi ?

J’en ai besoin pour css ? pour mon ping ?Oo
Edité le 29/07/2010 à 18:26

Bonjour .

Vous avez essayé ceci :

www.pcastuces.com…

Voila j’ai changer le MTU mais r1 ne fait je lag un peu sur css j’ai 120 de latence et 148 de ping encore.

J’ai installer punkbuster et fait les maj mais le probleme je n’arrive pas a ajouter css XD.
Edité le 29/07/2010 à 20:37

Bonsoir williamf10,

quelques conseils :

1- regarde ici pour ta connexion Lien vers la page

2- Change de serveur peut-être, si le serveur est en chine c’est normal ! Tu peux faire un tri par Temps de réponse

3- Déplace ton topic dans “Jeux PC”, tu as posté au mauvais endroit … :ane:

Tchô !

Ok, bon voila c vrai quand je joue sur un serveur avec 20 de temps de latence mon ping est de 30 ms et sur celui que je suis habitué 140 temps de latence avec 150ms c’est quand meme bizarre je n’avait jamais eu ce probleme avant .oO :frowning:

Ps: comment je deplace mon sujet ?^^

Re-Bonjour .

Si vous avez un BIOS AWARD , aller sur ce site , puis jeter un coup d’œil sur

Les paramètres de la carte graphique .

www.numaweb.ch…

:sweet:
Edité le 30/07/2010 à 23:04

Je me connecte pas via le wifi mais par cable. Mon FAI est EDPNET (en Belgique)

bonjour,

regarde ici : Lien vers la page
Le lien renvoie vers un topic sur un forum belge traitant de l’ADSL. Je te conseille de créer un compte et contacter un membre pour lui demander (gentiment) des informations.
Il serait bien que tu testes ta distance au DSLAM, le noise margin et l’attenuation… Renseigne toi auprès des autres abonnés pour savoir comment récupérer ces infos !

Il faut s’assurer de la qualité de ton raccordement avant. Une fois que tu as les infos, tu les mets ici pour que les membres les interprètent. Petit rappel :

Il dépend en priorité de la qualité des échanges entre ton routeur et le DSLAM (central téléphonique) et dans un second temps de celle des machines auxquelles “tu te connectes” (serveur web, serveur de jeu, serveur de messagerie, etc.)

Tu peux avoir de bonnes conditions (30 ms) entre ton routeur et le DSLAM (central téléphonique auquel tu es raccordé) et avoir un ping de 200 ms vers un serveur (de jeu dans ton cas) car sa ligne est perturbée.

Tu peux effectuer un test en tapant en invite de commandes :

tracert www.clubic.com

Tu peux remplacer www.clubic.com par l’adresse IP de ton serveur CSS par exemple …

C’est la route empruntée par les paquets pour arriver à destination. Ce n’est pas un trajet direct, comme quand tu prends le train, tu ne fais pas tout le voyage d’un coup tu as des arrêts dans plusieurs gares jusqu’au terminus …
Ces gares entre le point de départ et la destination ce sont les routeurs.
Si entre une gare et une autre la ligne (ferroviaire pour le train / téléphonique pour l’ordinateur) est en mauvais état le trafic est ralenti, c’est la même chose.

Communique les infos sur ta ligne quand tu les as, bon courage !
Edité le 01/08/2010 à 18:34

Merci beaucoup pour ton aide je vais essayer ceci.