Forum Clubic

Pilotes TNT 2 ultra

bonjour,
voila ma 9800pro a grillé(R.I.P.)
en attendant le retour du SAV j’ai retrouvé dans mon grenier une TNT2 ultra pour dépanner.
mais problème , impossible de mettre la main sur des pilotes fonctionnant.
j’ai ésseiller : les dernier forceware sans succé(lue plus tard que ce n’été pa compatible)
forceware 70.xx conseiller sur le site officiel nvidia pour se genre de carte graphique (sans succé,“le programme n’a pas détécté de materiel compatible”)
j’ai ésseiller aussi des détonator 44.03 sans succé (lors du reboot du pc ,écran noir apres le chargement de windows et reboot du pc en mode sans echec.)

que faire ? je suis un peut pomé
Merci

Utilise les pilotes génériques de XP :neutre:

les forceware marche jusquau 71.89 je crois, en tout cas c est marque sur le site nvidia…

http://www.nvidia.com/object/winxp_2k_71.89.html

pour la page des cartes supportés

http://www.nvidia.com/object/71.84_geforce…_supported.html

Le site nvidia est super bien fait pour ca il suffit de lire…

je test les 71.89 de suite
le problème avec les pilotes générique c’est que ne peus lancé aucune application,aucun jeu(je compte pa non plus faire tourner fear ou dans se genre :p)

meme message ,donc le site dit des bétises…
“Le programme d’instalation NVIDIA n’a pu localiser de pilotes compatibles avec votre materiel. le programme d’instalation va maintenenant s’arreter.”
donc voila le message tel qu’el avec les 71.84

héhé, j’ai peut etre quelque chose pour toi, dans le temps j’avais une TNT2 vanta
j’ai tjs le CD d’install, peut etre que ca peut aller ?

ouai ok, moi pour ma geforce 256, je met les 66.29 donc sa toi passer pour toi aussi

bon, il y sont plus sur 3dchips mais yen a plein d autres choisis s en un pas trop vieux (de toute facons sa fais 200ans quil ont arreter d optimiser cette carte)

http://www.3dchips-fr.com/telecharger/0/1/7/13/

Si sa marche tu peux me dire lequel ta pris stp? (sa peux toujours m aider)

aller bonne chance

je vien d’ésseiller les 61.76 et apres le chargement de windows xp lors du premier reboot ecran noir , et mon ecran se mes en veille apres 1-2 le pc reboot. seul solution pour boot a se moment -> sans echec et suprimer les pilotes.
je suis un peut pomer :s

:whistle:

c est surement un conflit avec les anciens drivers ati et les nouveaux pilotes nvidia

essaye sa:

http://www.clubic.com/telecharger-fiche187…cleaner-pe.html

peut etre mais bon sa m etonnerais que sa marche, avec des pilotes qui on 6 ans et qui ne marche surement pas pour windows xp… :neutre:

va savoir :neutre: !

meme apres l’utilisation du programme et reinstalation des pilotes j’ai cet ecran noir a la fin du chargement de win xp.

je vois pas d’ou sa peus venir :s

Mes ton agp dans le bios en 4x voire 2x

Aller pourvu que sa soit sa :riva:

dans le bios j’ai le choix qu’entre : auto,4x,8x
et C la meme chose quoi que je fasse.

Dans les options graphique, regarde ce que ta activer…

Regarde si tu peux désactiver les trucs comme fastwrite… diminue la taille de mémoire pour la carte video (mais le double de ce qu elle a en ram)

ps:(je ne parle pas de technologie turbo cache ou autre la…)

j’ai pas tout compris :s

escuse moi, je te parlais des options du bios la

dans le bios j’ai un truc qui ressemble a sa qui est apertuze size qui est sur 128.
je fait koi ?