Forum Clubic

Pilotes son introuvables - problème son pc

Bonjour à tous,
Je me suis inscrite sur ce forum en esperant que quelqu’un plus doué que moi en informatique arrive à régler mon problème.
Je viens d’acquérir un pc mais il n’a pas le son; Il a bien une carte son (intégré à a carte mère apparemment) mais j’ai recherché partout impossible de savoir quel genre de pilote je dois télécharger: il y en a tellement !!!
Merci de m 'aider, j’attends vos messages avec impatience …
Bisous à tous

Bonjour,
Avec la marque de la carte mère, ce serait facile à trouver mais comme je ne suis pas devin, je ne pense rien pouvoir faire sans ça.

tu peux nous donner plus d’informations sur ta config ? Installe everest 2.20 et met nous le rapport :wink:

je ne sais pas ou trouver la marque de la carte mère
je suis nulle en informatique c pour cela que je demande de l’aide
merci pour ta compréhension thisty two !
j’installe tout de suite everest et je te tiens au courant warhammerfr.
A tout à l heure!

Lorsque tu allumes ton ordinateur, il doit y avoir un nom plus ou moins écrit en gros lorsque les chiffres défilent. C’est ça! ou pas…
Si tu ne t’y connais pas en informatique, je doute que tu saches te servir d’everest…
C’est quoi cette manie que vous avez de toujours proposer des logiciels bidons dès que quelqu’un a un soucis?
Je ne pense pas qu’un rapport complet avec everest soit la seule manière de connaitre la marque de ta carte mère…

salut,

t’as lu la partie du mode d’emploi consacré à la carte son (manuel carte mère) ? t’as bien branché les bonnes sorties à des enceintes amplifiées (c’est quoi l’ampli/encientes/kit audio ?) … et quand tu test le son tu test avec quoi ? quel genre de fichier avec quel lecteur ?

comment tu sais que windows n’a pas le pilote ? tu vois le périph audio non installé dans le gestionnaire de périphs ?

les pilotes, ils sont sur le cd de la carte mère.

, c planet, ce n 'est pas un pc neuf, c un pc que mon pere ma refilé et je sais qu’il n ya jamais eu les pilotes de la carte son.
Par ailleurs, j’ai revérifié dans les infos système : aucun périphérique audio
aucun pilote installé.
:pt1cable:

recoucou,
merci encore thirty two mais en ce qui concerne everest je ne suis pas bête au point de ne pas savoir lancer un telechargement , et de ne pas savoir installer un logiciel !!!!
tu as quelque chose contre moi ou quoi?
Voici les references de ma carte mere :
Nom de la carte mère MSI KT4V (MS-6712)
Type du bus DEC Alpha EV6
de quoi d’autre avez vous besoin warhammerfr ?
Bisou

quelle version de windows as tu ?

http://www.viaarena.com/Driver/via_hyperionpro_v510a.zip essaye ceux ci :wink:

http://www.clubic.com/lancer-le-telecharge…io-realtek.html ou ça :slight_smile:

ok.

avant de mettre le driver donné ici haut. il faut que le son soit activé dans le bios …

oui :paf:

comment activer le son dans le bios ? je sais je suis chiante !!!! :paf: :pt1cable: :whistle:

Bonsoir,
Le premier lien, ce sont les pilotes pour la carte mère et non pas les pilotes pour la puce son integrée.
Pour activer le son integré, tu dois aller sous chip configuration et à la ligne contrôleur son AC97, tu le mets sur auto et normalement au prochain démarage, windows doit te dire qu’un nouveau matériel est detecté.

Plus précisément, menu Integrated Peripherals, AC’97 Audio sur enabled.
Puis tu installes le pilote Realtek (second lien donné par Snoof) :wink:

merci beaucoup , pour tous vos conseils et vos recommandations, je vous tiens au courant !!!! bisous :wink: :sol: :oui: :lol: :bounce:

dans quoi je mets auto… c quoi le bios et integrated pheriperals? et enabled? et chip configuration ? je comprends pas un mot… c du chinois
svp quelqu’un pour m’expliquer en français!
je vais dans panneau de config ou un truc comme ça ???

juste au moment ou le PC démarre, tu appuies plusieurs fois sur “suppr”
Là tu vas avoir un écran bleu avec des écritures : c’est le bios.
Attention! Pas de bêtise! Suis maintenant exactement ce que je te dis!
Tu te déplaces avec les flèches sur Integrated peripherals (entree).
Là tu vas trouver AC’97 Audio (entree).
avec + ou - tu le mets sur enabled (puis entree).
F10 (entree)

Puis sous windows tu installes le pilote AC97 que tu trouves là