Forum Clubic

Pilotes pour boitier externe 3"2 Heden?

Salut,

acheté hier un boitier externe pour disque dur en USB2, ventilé, de marque HEDEN. Après installation du disque dans le boitier, je branche le tout et m’aperçois que le boitier n’est pas reconnu par défaut dans Windows XP (home SP2, au cas ou).

Rusé :D, je m’empare du CD fourni avec le boitier pour y trouver les pilotes. Mais pas de pilotes pour XP dedans, juste ceux pour 98.

Impossible de mettre la main dessus sur le net. Quelqu’un peut-il m’aider svp?

ton dd n’est peut etre pas reconnu
il est neuf ?

Ci c’est le cas tu fait :

  • clic droit sur poste de travail -> clic sur gerer
  • tu vas sur gestion des disques
  • et la tu voit ton dd que tu partitionne et format ensuite et ce sera bon

tu fait une partition de base en fat ou ntfs comme tu veut

Mon disque est déjà partitionné (1 seule qui fait l’intégralité du disque) et il y’a déjà des données dessus :confused:

Et je suis tout à fait sûr de son bon fonctionnement. Je pensais pas qu’il fallait des drivers spécifiques pour ce genre de truc sous XP, mais je ne vois que ca :??:

non c’est du stockage de masse pour xp tu n’a normalement pas besoin de driver

Sur la notice, ils ont l’air de dire que si, mais ils n’en ont ps mis sur le CD.

Comment je peux m’en assurer? M’agace cette affaire, je pensais que ca serait simple, et évidemment, ça merde :smiley:

Personne n’a une idée? Vu que je ne trouve rien comme pilotes, je me dis que j’ai merdé quelque part, mais où?

Le disque est il configuré comme il faut dans le boitier? Normalement il devrait ètre en esclave.

J’ai commencé par le mettre en esclave, mais rien n’était reconnu sous Windows. Je l’ai donc passé en maître et là, windows m’a reconnu un nouveau périphérique. Il l’a installé automatiquement, puis m’a affiché une seconde après un message d’erreur comme quoi le périphérique n’avait pas fonctionné correctement. Ensuite: “pas de pilotes installé”

Mais en esclave, rien, aucune réaction :??:

Help possible? J’ai réessayé hier soir en le mettant en maitre, esclave, cable select… et ca passe pas :confused:

pour moi dd en maitre dans boitier externe et aucun pilote pour XP il est reconnu automatiquement(mon boitier n’est pas un heden).
essaie de remettre ton dd en interne pour voir s’il fonctionne

J’ai pas de PC fixe à dispo pour tester, mais ce disque fonctionne sans problème, j’en suis sûr. J’y ai fait gaffe, pas transporté… j’essaierai qd même dès que possible mais je pense vraiment pas que le DD soit mort.

Salut Onesque

J’ai le même boitier que toi et exactement les même problêmes !

J’ai tout essayé, et XP ne détecte jamais mon Disque Dur.

J’ai teste en interne sur une tour d’un ami, ca marche très bien.

Si j’ai bien compris il faudrait un driver USB à IDE pour que ca fonctionne… mais je trouve pas !

Je ne vais pas être original en annonçant que j’ai exactement le même soucis qu’Onesque ou TheLink: je viens d’acheter un boiter USB2 Heden pour disque dur.
Le driver fourni est pour 98 alors que la doc parle aussi d’XP…
Mon disque contient lui aussi des données visibles monté en interne IDE mais invisible en usb que ce soit en maitre, esclave…
Il doit bien y avoir une astuce qui nous échappe non?

on pourrait faire un club car meme probleme qu’Onesque et Thelink pas moyen de trouver sur le net une solusion
HELP car c’est embetant quelqu’un pourait nous aider :bounce: :??: :??: :??: :??:

Salut à tous,
j’ai acheté hier ce même boitier et l’ayant essayer aujourd’hui, je n’ai pas réussi du premier coup à le faire tourner sur windows xp.
Par contre sous Linux, il fonctionne sans problème.
Je me suis donc pencher sur le problème sous Windows XP qui me détectait un “périphérique USB de stockage de masse” mais dans le gestionnaire de périphérique, il y avait un point d’interrogation.
J’ai donc mis à jour les pilotes de ce périphérique de stockage de masse USB avec le cd fourni avec le boitier (68300DRIVER) en choississant le fichier cy_fx_at.ini. ça s’installe et à chaque fois ça bloque sur la copie d’un DLL (cy_coins.dll) en tournant à l’infini.
Par le simple des hasards, au moment où ça tente cette copie, j’éteins le boitier Heden et là, victoire! ça finit l’installation.
Je rallume le boitier et c’est OK, le disque est enfin reconnu et j’accède à mes données sans soucis.
Je vous souhaite la même chance que moi et bon courage.

en espérant que ça vous aidera, à bientôt,

jeff

Salut à tous,

Ca m’arrive parfois en branchant des clés USB ou disque dur USB : Windows n’arrive pas à le reconnaitre tout seul, alors que les pilotes sont bien dans Windows. Il faut juste lui indiquer où au moment de l’installation (ou forcer l’installation des pilotes via le gestionnaire de périph), en général, dans le dossier Windows/Inf

Courage

James

bonjour moi j’ai le problème inverse.j’ouvre le carton!ohhhh pas de driver pour windows 98 SE;si quelqu’un sait ou les trouver merci

Salut,
tu n’as aucun CD livré avec le boitier?
Si tu as un CD “68300DRIVER” tous les pilotes sont inclus dessus même ceux de win98.

à plus
jeff

salut!
nan rien dans la boite a par ce foutu disque dur qui vaut la peau du…posterieur et que je ne sais que faire

Salut,
n’étant pas chez moi actuellement, je n’ai pas le CD de pilotes en ma possession.
Cependant j’essaierai de te transmettre une copie du CD de pilotes d’ici la semaine prochaine.

à bientôt
jeff