Forum Clubic

Pilotes Forceware

Bonjour a tous!

J’aurais aimé savoir quel pilotes Forceware il est conseillé de mettre dans mon paycay (7800GTX, pilotes acutels: 77.77)??

Est-ce qu’il faut un petit coup de driver cleaner ou pas???

Je vous remercie!!

En principe, les plus récentss :wink:

Il vaut mieux mettre lesquels, les beta ou les normaux???
Lien clubic

Le problème c’est que ici les pilotes non béta sont pour mobiles…

91.47 WHQL :stuck_out_tongue:

Ok merci!!

Je dois mettre un petit coup de criver cleaner ou pas???

Moi je n’ai jamais du le faire, alors que j’étais passé des 77 aux 81 puis 89 puis 91 :stuck_out_tongue:

Ok merci bien, c’est installé

Par contre avec ces pilotes, j’ai plus l’outil nvidia de recherche de fréquence optimale… :sweet:

Il y a moyen de le faire quand même??

Remets les memes qu’avant…
Ou utiliise Rivatuner :oui:

avec 81 cette outil ezst disponible

salut,

ajoutes les coolbits v2.0 à ton pilote, ca va sans Rivatuner: http://downloads.guru3d.com/download.php?det=815

Ha merci ca c’est nikel!!!! :super:

Déjà testé??

91.47 WHQL
+
Coolbits pour O/C

Bon jeux et bon o/c

salut,
ce coolbit est différent de celui que j’ai proposé? suis intéressé… merci

non, c’est la meme chose, j’avais pas vue ton lien.

ok, dommage

Coolbit me donne 490/1330 en fréquence optimale, mais la caygay tenait 500/1500 avant (sauf sous 3d mark, mais dans les jeux ca marchait!)

Je vais m’y remettre un peu a cet o/c

y a le PEG link d’activé dans ton bios ?
si oui regarde la fréquence de ta carte sous everest

Coobits était sur auto, je l’ai donc mis sur faster
Les fréquens sous everest n’ont pas changé apr_ès l’avoir mis en faster: voila un screen:

http://img180.imageshack.us/img180/8341/cran2wd0.th.jpg

Je viens de me rendre compte qu’elles ont bougés, elles sont repassé en mode 2D, je vais rectifier ca de suite!!

http://img165.imageshack.us/img165/2792/cran3co5.th.jpg

Sans rien faire, juste en redémarrant everset ca me donnes les bonnes valeurs

Mais dès que je laisse everest un peu longtemps, ca me redonne les valeurs 2D, je vais remettre le PEG link sur auto pour voir ce que ca me donne

Rectification: avec PEG sur Auto: fréquence mémoire a 658MHz sous everest, en mode Faster il est a 672MHz