Forum Clubic

Pilote windows hign definition audio et SP3 (pas de micro)

voila avec ma carte mere MSI P35 neo et sa realteck en carte son integree .

je fait mon installation de windows ok installa la catre son parfait .

voila je passe le sp3 et la plus de son . je ne trouve pas le windows high definition audio pour le SP2 j’ai que la version SP3 pour mon XP pro

desinstalle le sp3 et reste sur le bon vieux SP2

a+
Edité le 23/05/2008 à 20:42

pas de mise a jour de ton driver sur le site de ta carte mere?

Tu peux essayer de lui installer manuellement le driver :
“Installer à partir d’une liste ou d’un emplacement spécifié” et “ne pas chercher je vais choisir le pilote à installer” et “disquette fournie”
La tu te met dans le répertoire ou tu a le driver.

non je n’est trouver que le pilote uaa pour le SP2 pas de sp3 sur la toile rien trouver sur le site de crosofte

pour les mise a jour drivers c’est les 1.93 donc les dernier en date .

Tu es allez jeter un oeuil sur le site constructeur ?

Au moins pour le SP2. Ca n’est pas toujours stipulé car ça tombe sous le sens, comme les drivers de CG.

oui sur le site msi ou realtek rien trouver je me suis resolue a repasser en sp2 et virer ma C-media que j’avais installer en attendant .

par contre j’ai toujours mon pb de micro le son et faible pas moiyen d’activer le boost micro .

il fonctionne bien avec ma Cmedia .

au niveau du panneau de control realtek les curseur de son son desactiver dans le realtek input .

C’est le drivers qui met le boxon

Vois sur touslesdrivers.com je pense. Ou pour une version rétro du meme driver …

1.91. 192. et 1.93 meme topo

Dans le gestionnaire de périphériques, supprime carrément ta carte son. Comme ça Xp sera bien obliger de te la redétecter.
La tu peux espérer pouvoir l’installer proprement à partir du driver le plus récent.