Forum Clubic

Pilote Vista pour la Canon LBP810

bonjourrr
je suis embetée car je possede la canon lbp 810 et elle nest pas compatible sous vista;;;;
Je suis aller sur le site canon telecharger le driver vista en anglais mais ya rien a faire…impossible de trouver le remede

si vous pouvez m’aider ça serait coooll

merci d’avance

shanny

Bonjour !

J’ai trouvé un truc sur un autre post. Va voir la : la

Tu arrives sur une page ou tu es sur l onglet “francais”, cliques sur l onglet “anglais” et tu trouveras un driver pour vista. (Pilote d’imprimante (R1.10) )

A tester.

Edit : Oups, j avais mal lu, tu as deja pris le driver anglais… Par contre il semblerait que ca ne fonctionne qu’en connection usb. Si tu es en usb, quel est le probleme exactement?

++
Edité le 24/10/2007 à 17:24

BAH j’ai le cable usb et tout mais ya rien ki pass impossible d’imprimer quoi que ce soit ;;;;;

tu pourrais m’aider?

merci
shanny

Salut,

Logiquement quand tu branches ton imprimante, il doit detecter un nouveau materiel, tu lui dit de ne pas chercher de driver sur windows update mais tu specifies toi meme le chemin des drivers, la ou tu as decompréssé le exe que tu as téléchargé sur canon.
(logiquement ca doit etre ton_chemin_vers\canon\English\WinVista )

Sinon :

ouvre “panneau de configuration” puis “imprimantes”, dans la fenetre en haut, on fait “ajouter une imprimante.”

puis “Ajouter une imprimante locale”, “utiliser un port existant” ,choisir " usb001" , à l’écran d’apres clique sur “disque fourni” et donner le chemin vers le dossier ou tu as decompressé les drivers de l imprimante (logiquement ca doit etre ton_chemin_vers\canon\English\WinVista )

Si il y a un problème on essayera autre chose :slight_smile:
Edité le 26/10/2007 à 16:49

je suis en train de faire ce que tu m’as indiqué (tres gentil de ta part d’ailleurs :wink: ) mais ton cheminverscanonenglish etc sa donne rien ;;;;;;

arf :frowning:


jai reussi a mettre le lien mais quand je veux faire une page de test bah rien ne sort .... que dois je faire ?

merci pour ton aide
shanny

lut !

Vi ton_chemin__vers, c’est pour que tu remplaces avec le chemin que tu as sur ton ordi.

alors si on fait les trucs de base, telecharges l exe de canon et mets le sur ton bureau windows, tu doubles cliques dessus (donc sur LBP-810_EN_Vista32.exe ) , ca va te creer un dossier canon sur ton bureau. Quand il te demande le chemin, tu navigues donc jusqu’à ce dossier , et dedans tu vas dans English/WinVista . (l’adresse absolue etant chez moi C:\Users\Jean-Yves\Desktop\canon\English\winVista , chez toi ce sera C:\Users\ton_nom_d_utilisateur\Desktop\canon\English\winVista ).

++ :slight_smile:

Edit: que se passe t’il quand tu branches l’imprimante (allumée bien sur ^^ ) ?
Edit 2 : je suis en train de me demander , tu as vista 32bit ou 64, car je pense qu il n y pas de driver pour la 64.
Edité le 26/10/2007 à 17:12

lol oui j’ai compris l’histoire du chemin ya pa de pb
mais quand j’allume l’imprimante rien ne se passe alors que l’ordi a bien reconnu le branchement de l’imprimante et tout …

:slight_smile:

Quand tu lances panneau de config , imprimantes , ton imprimante est listée?

oui elle est par defaut et prete :slight_smile:

amis marche po :frowning:


mais el marche po :(

quand tu fais un clic-droit, puis “propriétés” sur ton imprimante, dans l onglet “port” , c est bien usb001 qui est coché?
Dans l’onglet avancé, tu as quoi dans “pilote”?
Edité le 26/10/2007 à 17:45

oui c bien ce port
et dans onglet avancé ya marké canon lbp 810

ca a l air bon donc … c plus que bizzare…
Dasn l 'onglet avancé, essayes de cliquer sur nouveau pilote et de lui reonner le chemin vers le truc canon, on peut essayer de reinstaller comme ca, mais c vraiment curieux.

Sinon dans l’onglet sécurité, les autorisations d’imprimer sont bien cochées?
Edité le 26/10/2007 à 18:06

lol ok
en tout cas merci pour ton aide

shanny

Pas de progres?

Sinon tu supprimes ton imprimante dans le panneau de config/imprimantes , tu la débranches, tu la rebranches, tu recommences l’install en gros voir ce qu il se passe.

++

juste pour te tenir informer lol paske tu as vraiment mis du tien :
l’imprimante a marcher
merci beaucoup
maintenant je m’attaque au bluetooth bluesoleil sur vista ;;;; hhhmmmmm no comment !
quel compliqué ce vista

shanny

Salut,

Content que ca ai fonctionné.
Qu’as tu fais pour que ca fonctionne? (juste au cas ou ça pourrait servir à d’autres :slight_smile: )

Et bon courage pour le bluetooth ! :wink:

bah g refait toute les manip 100 FOIS et c t bon


jvai essayer de faire pareil pour le bluetooth normalement ça devrait etre pareil :)