Forum Clubic

Pilote SATA pour AT7MAX2/XP ?

Salut,

J’ai un petit souci pour installer windows sur le PC de mon frère.
Il possède une carte mère ABIT AT7MAX2/XP avec un Athlon XP 3000+, 1.5 Go DDR, ATI 9800XT et 2 HDD: RAPTOR 36 Go SATA et HITACHI 120 Go SATA.

Je ne trouve pas les pilotes SATA pour pouvoir installer Windows XP (appui sur F6).
La carte mère possède un controlleur on-board Marvel88i8030 pour le SATA et un controlleur HighPoint 374 pour le RAID (possible sur IDE et SATA). Seul le pilote HighPoint se trouve sur le site ABIT ?!

Windows me réclame un pilote SATA pour l’installation. Le RAID est désactivé dans le Bios et apparemment il n’y a pas de jumper sur la carte mère pour activer le SATA ?!

Comment faire ?

Merci et à bientôt :wink:

Je ne possède malheureusement pas le CD, mon frère a acheté cette carte mère en déstockage bundle sans CD (à l’époque)…

Sur le FTP de ABIT puis-je le trouver ??

Oui et ca ne fonctionne pas ??

Je vais essayé de flasher le bios pour le mettre à jour (carte mère et controlleur HighPoint) pour commencer puis je vais réessayer.
Ce qui est bizzare c’est que les 2 HDD sont reconnus dans le bios lorsque le RAID est activé ?! Sinon non.

Faut-il activer le RAID puis donner les pilotes HighPoint lors de l’installation de Windows ? Pourtant ces pilotes ne sont que pour le RAID à priori ?!

ok mais si je l’active, je peux ne pas utiliser la fonction RAID ? Car je ne veux pas monter les disques en RAID…

OK donc dans la configuration du RAID je ne fais pas "create array"… je laisse tout par défaut ?

OK et merci encore :wink: