Forum Clubic

Pilote d'affichage AMD ne répond plus

Bonjour !

J’ai des problèmes avec ma carte graphique ou les pilotes de ma carte graphique.

A des endroit de mon écrans, il y a comme des pixels “morts” qui apparaissent et qui disparaissent. Et parfois (cela se produit peut importe le programme que j’utilise mais le plus souvent c’est lorsque je joue à des jeux ou que je veux installer de lourds programmes), l’écran se fige, devient noir et reviens comme si tout étais normal. Mon ordinateur me dit que le pilote d’affichage AMD ne répondait plus.
J’ai essayer de mettre a jour ma carte graphique mais cela n’a rien changer. Je ne sais pas vraiment quoi faire d’autre…

Merci d’avance !!!

Tu peux nous détailler ta config stp sans ça on pourra pas t’aider beaucoup. :wink:

Je ne suis pas actuellement sur mon ordinateur donc je ne peux pas donner tous les détails.
Je sais par contre que ma carte graphique est une ati radeon hd 4580 (et que le cpu est un double coeur).

Si y’a besoin, je pourrais donner ma configuration entière ce soir.

Oui il faudrait la config entière

Ont ne veux pas les détails de Everest qui donne une tonne d’information qui servent a rien, mais juste les principaux composants :

Processeur, Carte mère, RAM, Carte graphique, Alim (et la marque), Windows…
Edité le 05/09/2010 à 11:48

dacodac ! Je vous donne tout ca se soir !

Tient çà me rappelle des souvenirs çà. J’avais le même type de problème avec une HD4850 également… Je suis passé à une HD5850 et çà a encore empiré, en fait c’était la tension appliquée au chipset qui était trop faible.

Enfin c’est une piste, faut voir avec l’ensemble de ta config et sinon as-tu overclocké le bousin ?

Voila ma config (y’a surement des trucs inutiles mais bon…)

Système
Modèle : Fujitsu Siemens D2175-A1
Groupe de Travail : WORKGROUP
Nom de l’Hôte : Mystique-PC
Utilisateur : Mystique

Processeur
Modèle : Intel® Pentium® D CPU 3.00GHz
Vitesse : 3GHz
Noyaux par Processeur : 2 Unité(s)
Threads par Noyau : 1 Unité(s)
Typ : Double Coeur
Cache de Données Interne : 2x 16ko, Synchrone, Ecriture Directe, jeu à 8 voies, 64 octets de taille de ligne
Cache sur Carte L2 : 2x 1Mo, ECC, Synchrone, ATC, jeu à 8 voies, 64 octets de taille de ligne, 2 lignes par secteur

Système
Carte mère : Fujitsu Siemens D2175-A1
BIOS Système : FUJITSU SIEMENS // Phoenix Technologies Ltd. 5.00 R1.06.2175.A1 05/23/2006
Bus : X-Bus PCI PCIe IMB USB FireWire/1394 i2c/SMBus
Support MP : Non
APIC MP : Oui
Mémoire Totale : 3.25Go DIMM DDR2

Chipset
Modèle : Fujitsu Siemens 82955X Memory Controller Hub
Vitesse du Bus Principal : 4x 200MHz (800MHz)
Mémoire Totale : 6Go DIMM DDR2
Vitesse du Bus Mémoire : 2x 400MHz (800MHz)

Module(s) de Mémoire
Module de Mémoire : Kingston 2G-UDIMM 2Go DIMM DDR2 PC2-6400U DDR2-800 (5-5-5-18 3-23-6-3)
Module de Mémoire : Corsair CM2X2048-6400C5 2Go DIMM DDR2 PC2-6400U DDR2-800 (5-5-5-18 3-22-6-3)
Module de Mémoire : Corsair CM2X2048-6400C5 2Go DIMM DDR2 PC2-6400U DDR2-800 (5-5-5-18 3-22-6-3)

Système Vidéo
Adaptateur Vidéo : ATI Radeon HD 4300/4500 Series (40 SM4.1 600MHz, 512Mo DDR3 2x400MHz, PCIe 2.00 x16)

Processeurs Graphiques
Adaptateur : ATI Radeon HD 4300/4500 Series (40SP 2C 600MHz, 512Mo 2x400MHz)

Gestion de l’Énergie
Etat de la Ligne AC : Connecté

Système(s) d’Exploitation
Système Windows : Microsoft Windows 7 Fondamental 6.01.7600
Compatibilité de Plate-forme : x86

Indice de Performance Windows
Système Actuel : 3.9

Tu prend bien les deniers pilotes ?

Oui, oui.

Ceux là game.amd.com…

6Go de ram sur un Windows 32 bits :paf: T’en perds la moitié déjà.

J’ai téléchargé et installé mais, pas de changement…