Forum Clubic

Pilote 9600M GS

Bonjours, ou trouver pilotes pour cette carte video asus m70vm 9600M GS 512 mo
Vista32 sur le site de asus sa semble pas etre les derniere version ??

merci pour info
Edité le 08/12/2008 à 21:17

laptopvideo2go.com

La tu prend les derniers drivers et tu mets le INF modifié :jap:

Merci, mais pourquoi faut-il changer le fichier .inf sur driver pour portable ??

j’ai telecharger le driver 180.84 du 2008-12-2

et dans le lien MODDED INF j’ai telecharger le fichier nv_disp.inf

j’ai extrait les fichiers dans un repertoire et ensuite remplacer le nv_disp.inf

et faire installe sur setup.exe

mais sa semble pas changer de version de driver, quand je vais dans parametre avancé/
propriété/ pilote il indique Date du pilote 2008-06-25

apres installe du pilotes il demande de redemarrer et j’ai un autre fenetre qui ouvre et qui indique
Windows ne prend pas en charge Age of Empires II Update v2.0a

Ce problème a été provoqué par une erreur de compatibilité entre Age of Empires II Update v2.0a et Windows Vista. Age of Empires II Update v2.0a a été créé par Microsoft Corporation. Une mise à jour qui résout ce problème est disponible.

Solution
Pour résoudre ce problème, exécutez à nouveau le fichier setup.exe de Age of Empires II Update v2.0a. Si cela ne résout pas le problème, contactez le fabricant de votre ordinateur. Pour plus d’'informations, rendez-vous sur le site Web de Microsoft Corporation.

Microsoft Corporation

C’est assez bizarre comme message car j’ai pas Age of Empires II ??

faut-il un autre fichier .inf pour ma carte vidéo ??

merci pour info
Edité le 09/12/2008 à 04:29

Bonjours, j’ai essayer les 180.70 et celui-ci fonctionne :wink:

Bon parfait alors. C’était surement un bug du INF moddé :jap:


PS : Moi aussi j'ai un portable Asus mais avec une 9650m GS et je confirme, les pilotes vidéos du site de Asus ils datent, et pas qu'un peu... :jap:

Bonjours, avec les 180.70 sa fonctionne mais maintenant je ne peu plus lire mes blu-ray
sur powerdvd8 , probleme de pilotes graphique incompatible qui indique :frowning:
Edité le 13/12/2008 à 04:24

Probablement parce que les 180.70 ne sont pas WHQL si je me trompe pas et donc incompatible…:neutre:

Faut pas oublié que ces drivers sont seulement adaptés a ta Cg et non officiel pour :jap: