Forum Clubic

Photos très pâles et claires

Bonjour à tous,
J’ai un appareil photo numérique Canon A470.
Subitement, il s’est mis à prendre des photos très pâles. A peine si on distingue les silhouettes.

Si je prends en intérieur, le flash se déclenche et la photo est correcte.
En extérieur, par très beau temps, la photo est presque blanche. Impossible de distinguer quoi que ce soit.

Je suis nul dans ce domaine. J’ai réinitialisé les paramètres, pensant qu’un paramètre avait pu être changé par inadvertance.

Mais pas mieux.

Est-ce un problème de réglage ou l’appareil est cuit…

Merci pour votre aide.

je tablerais sur l’obturateur qui reste ouvert ou qui a une poussiere qui bloque sa fermeture

Et comment peut on le savoir et que peut on y faire ?

on ne peut pas y faire grand chose à part démonter l’appareil et le nettoyer (en cas de poussière) ou en acheter un autre si l’obturateur ne fonctionne plus (un bloc zoom ça coute plus cher que l’appareil :/) à moins d’etre bricoleur et de trouver un autre appareil qui a un autre probleme et de faire une transplantation coeur poumon de bloc zoom ^^

Merci pour ta réponse.

Hélas… il va peut-être falloir abattre la bête…

c’est domage le A470 était un bon petit appareil qui faisait ce qu’on attend de lui, photos correctes et plutôt solide
il n’est pas tombé ?

Non, il n’est pas tombé. Et plutôt bien mené, pas maltraité… :oui:

C’est venu d’un coup. Dans un repas de famille. Plus de 50 photos réussies, puis brusquement ces photos claires…

On n’est même pas sûr que c’est un problème de poussière dans l’obturateur.
Je vais attendre encore, avant de prendre une décision.

oui, essaye de le tapoter un peu, est ce que quand tu prends une photo en regardant dans l’objectif (tu te prends en photo) sans flash tu vois l’obturateur se fermer ?

Quand je me prends en photo, je vois un petit truc bouger, à la 1ère pression, lorqu’il fait “l’ajustement”, puis en prenant la photo, plus rien ne bouge.

Si ça peut aider… quand je film, le film est correct.

l’obturateur reste ouvert pendant la vidéo donc ça pourrait effectivement bien etre lui la source du probleme :confused:

sur mon canon c’est l’inverse, il reste de temps en temps noir, image entierement noire

pour le debloquer j’utilise une methode trouvé je sais plus trop sur quel forum
de memoire:
mettre le selecteur en mode manuel
mettre un temps de pose maximum (15sec me semble)
enclencher la prise de la photo
au bout de 7-8 secondes , ouvrir le compartiment a pile pour faire un arret barbare
si cela ne marche pas le premier coup, retenter

j’ai pas le même appareil et pas le même probleme mais bon, cela m’a debloqué 2 fois ce systeme

j’ai eu cette semaine une cliente avec le probleme de photo blanche mais bonne vidéo et après avoir regardé c’est bien l’obturateur qui reste bloqué (ouvert) :confused:

pour le coté photo noire c’est l’inverse, l’obturateur reste bloqué fermé … enfin c’est valable si tu ne vois rien sur l’écran quand tu vise :wink:

oui dans mon cas c’est bien, je pense aussi, le même probleme mais inverse
pour etre plus precis je vois les menus nickel, les anciennes photos sont regardable, mais le viseur(lcd) et l’ecran lcd restent noir en mode prise de vue et les nouvelles photos sont noires

donc je suis pas sur que cette methode qui aide a debloquer l’ouverture soit efficace dans le cas ou il reste bloqué ouvert, mais bon ca coute rien de le tenter je suppose
Edité le 24/06/2012 à 01:16

oui c’est sur, autant essayer :slight_smile:

Ok merci.
Je vais essayé. Je ne suis pas sûr que cet appareil ait le temps de pose avec retardateur.

non pas certain non plus :confused:
ou alors essaye de le déclancher dans une piece noir (flash désactivé) ça devrait lui imposer un temps de pose long

Effectivement, il a le retardateur.
Mais la soluce donné par Feunoir n’a pas fonctionné.

Comme je le disait plus haut : en intérieur, avec flash, c’est correct. Et je viens de m’apercevoir qu’en intérieur sans flash, c’est correct aussi.

C’est probablement plus grave qu’un grain de poussière sur l’obturateur…

non simplement qu’en intérieur c’est peu lumineux donc temps de pose plus long (avec ou sans flash)