Forum Clubic

Peut-on encore jouer à Counter-Strike 1.5?Comment?

Salut à tous,je joue depuis bientot 2 ans à Counter-Strike 1.6 (via steam biensur) et j’ai tellement entendu parler de cs 1.5 que aujourd’hui j’aimerai bien l’essayer,cela dit je ne sais pas si il y existe toujours des serveurs et si oui comment fait-on pour y jouer?Via steam aussi?Donc voici en gros mon probleme…Si vous savez comment je pourrai l’installer et ou pourrai-je le trouver surtout se serai vachement sympa de votre part de m’aider… :stuck_out_tongue: D’avance merci!

tu jouerais pas plutot a CS Source :heink: ( fourni avec HL2 )
cs 1.6 c’est HL1 pour quelques euros

parce que la 1.5 houalala c’est bien vieux la :smiley:

Pour jouer à 1.5, il faut installer Half-Life avec le CD, puis patcher HL s’il n’est pas patché, puis installer le mod Counter 1.0 puis dl le patch 1.5 sur Clubic.

Mais je doute qu’il reste encore beaucoup de serveurs 1.5. Par contre tu pourras jouer en LAN. Moi je ne peux pas, j’ai bêtement ( :pfff: )cassé mon CD d’HL en voulant le retirer de la boîte “HL Generation” :confused: (Le truc pour retenir le CD est hyper résistant, alors je vous conseille vivement de faire attention)

la honte qui meme Hugues ! :smiley:

il reste qlq serveurs allemands, mais le plus simple reste de monter son serveur accessible par le net pour tes amies ou avec hamachi

Heu non cs source je l’ai et franchement je regrette mon achat pcq c’est vraiment de la grosse m**** Je prefere de loin mon bon vieux 1.6 ^^ En ce qui concerne cs 1.5 ben jai hl2,cs,css mais je sais pas si j’ai hl1 pcq j’ai les données prételecharger pour faire tourner cs mais je sais pas si j’ai le jeux,enfin si ne l’ai pas je vais aller l’acheter et pq pas monter un serveur 1.5 si il me plait :slight_smile: Affaire à suivre ^^ :wink:

quand tu jouais a cs 1.6 tu avais un compte steam, idem HL2 si tu as mis ta clé sur le mm compte.

double clique sur cs 1.6 dans ton gestionnaire de jeu steam et tu pourras y jouer sans probleme :slight_smile:

Quand je double clique sur counter-strike je tombe sur la liste de tout les serveurs counter-strike(mais 1.6) :confused:

mais pourquoi tu veux jouer en 1.5 précisement ? c’est cela que je comprend pas :slight_smile:

Bon je vais vous expliquer.
Ca ne te sers à rien d’installer HL 1 pui le patch, puisque non seulement tu ne trouveras plus de serveurs mais en fait tu ne pourrais même plus te connecter.
Sous HL lorsque tu te connectais à un serveur tu utilisais le sytsème WON ID, seulement depuis Juillet 2005 WON ID est mort. Le seul moyen de joueur en réseau avec les mods de HL 1 et 2 sont le STEAM ID.
Tu peux rejouer à CS 1.5 (le meilleur de tous) en le téléchargeant sur le site de valve pour steam, je t’avouerai que cela fait longtemps que je n’ai pas retesté mais tu peux y jouer par le biais de steam.

Voila. HF & GL.

PS : CSS est le plus mauvais de toute la série, d’ailleur la CPL l’a vite abandonné.
En ce qui concerne les autres versions, elles aussi accessibles depuis steam, la 1.3 était sympa avec le bunny “automatique”, la 1.4 n’a pas fait long feu, et la 1.5 était vraiment géniale.

perso. lorsqu’on a été un malade la 1.3/1.5 on accroche pas forcement a la 1.6, en tout cas c’est mon cas, peut-etre la meme chose pour lui, j’ai jamais retrouvé mes sensations avec la 1.6, les gouts et les couleurs… :neutre:

Oh oui que c’est la même chose pour moi ; )

A force d’entendre ce genre de discour sur les anciennes version de cs voila pourquoi j’ai tant envie d’essayer :smiley: mais je trouve pas cs 1.5 ni aucune autre ancienne version sur le site steam :??:

Et ben j’ai parlé trop vite en fin de compte.
Lorsque Counter Strike 1.5 est mort, le projet de rejouer à toutes les versions de cs via steam a été créé et a bien existé, je l’ai testé. Cependant après avoir recherché un peu, ce projet est mort et il n’est donc plus possible de jouer à la 1.5.
J’ai tout de même découvert une méthode (non légale biensur).
Recherche sur google counter strike 1.5 avec WON2, à mon avis il ne reste plus beacoup de joueurs m’enfin ; )

C’est vrai quel me manque aussi cet bonne vieille 1.5 (la version d pgm :ange: )