Forum Clubic

Peut etre le bios

bonjour

apres avoir installe xp pro sur mon dd de80gb sur le pentium 4 et il fonctionne a merveille quand je le met sur mon p2 800 meg il me demande si je veut le demarrer en mode sans echec ou autre solution mais il ne demarre jamais quelqu’un aurais t’ il la solution pour que je puisse le faire tourner sur mon 800mega

encore merci d’avance

Tu fais quoi exactement ?

Essaye la ponctuation, c’est difficile de comprendre une phrase de 3 lignes sont points ni virgules.

je resume , j’ai installé xp pro , a partir de mon pentium4,sur un dd de 80gb samsung;
jusque la ok
quand je le prend, pour le mettre dans mon pentium 2 a 800 meg il ne veut pas le prendre pourtant le bios le reconnait bien;il demarre et me demande si je veux demarrer en mode sans echec ou autre et apres ,ecran tout noir
merci

C’est normal, et ça n’a rien à voir avec le BIOS, puisque le BIOS le reconnait.

Windows ne supporte pas les changements de controleur de disque dur, et indirectement, c’est ce que tu as fais.

Installe XP Pro directement sur le Pentium II.

Je suppose que “800 meg”, c’est pour 800 Mhz. On pouvait confondre avec 800 Mo. D’où ma demande.

+1
c’est normal que ça plante, windows ne peut pas initialiser les peripheriques car ce ne sont pas les memes. Je suppose que ton pentium 2 et ton pentium 4 sont 2 pc differents avec une electronique differente.

ça existe un p2 a 800 mhz :??:

Les Pentium III, oui ! :wink:

Le Pentium II, sur Slot One uniquement, s’arrête à 450 Mhz.

c’est bien ce qu’il me semblait :ane:

+1 fais une installation complète de windows xp, il ne supporte pas le changement de chipset, tu peut tenté une réparation du système comme ça tu ne perd aucun programmes installés si se n’est les maj de windows qu’il faudra réinstallé