Forum Clubic

Petite question sur les connectiques de ma carte-mère

Bonjour, je dispose comme carte-mère d’une :Gigabyte GA-MA770T-UD3P

Voici l’image du panneau arriéres : www.comptoir-hardware.com…

J’aimerais savoir a quoi sert le port orange a gauche ainsi que le port en haut.

Les deux port a droite sont des ports USB ?

Et ensuite les deux ports du milieux en haut a quoi serve-t-il ?

Voici le bas de la carte-mère : www.comptoir-hardware.com…

Et sur mon boitier, j’ai deux ports USB en facade, j’aimerais savoir ou les branches car je ne trouve nul part ou les brancher et le manuel est en anglais, et pas très explicite

je vous remercie d’avance de votre aide :smiley: Bon samedi

Voici
Edité le 06/02/2010 à 13:46

Salut

Dommage l’anglais est utile sur les mobos
Tu as 8 usb, un port orange qui doit être sorties numérique coaxiale ronde orange et optique (le carré fermé) son numérique
Tu as 2 fireswires et 1 réseau

Pour tes usb façade ce sont les 2 jaunes c’est marqué dessus usb1 et 2

A+

Tout d’abord merci de ta réponse.

Sa sert à quoi la sortie numérique coaxiale et optique ? Et Fireswires ? Faut que je me mette a jour :smiley:

le problème c’est que les ports jaunes contienne deux range de pics, et le branchement que ma facade me donne se sont une ranger de 4 pic + 1 qui se balade et j’ai cela deux fois vu que j’ai deux ports, donc je les branches comment ?

Les deux audio numérique c’est pour aller vers d’autres appareils numérique (enregistreur minidisk, chaîne audiovidéo numérique etc …) C’est d’une autre qualité que tes analogiques (les 6 de couleurs différentes)
Firewire (ou IEEE 1394) c’est pour du haut débit type caméscopes etc … mais souvent on se sert de l’usb parfois (pas toujours) moins rapide mais plus standard plus répandus et plus simple même si plus lents
Les avoir est un plus cependant c’est au cas où
Pour tes usb

Le pin tout seul ne sert pas (pour celui qui le balade ???)
Deux rangées de pins de quatre Commence par la gauche quand tu regardes le mot usb au fond, laisses le pins libre tout seul à droite et tu trouveras

  • usb +5v (rouge), usb (-) blanc, usb (+) vert, GND (noir) et ce en dessus et en dessous pour les 2 usb façade

A+
Edité le 06/02/2010 à 14:30

Donc la ranger de 4 pin je la met en haut a gauche sur USB1 et idem pour USB2. et le pin qui se balade, je le laisse se balader c’est sa ?

Oui
En haut à gauche dans l’ordre rouge/blanc/vert/noir
Idem en bas pour le 2eme usb
Le baladé je sais pas, mais tu peux le mettre sur la fiche seule ?? (moi j’ai 4 fils seulement par usb pas un tout seul)
A+

Pourquoi ont-il fait deux ranger de pins alors ? :open_mouth:

Parce que c’est une norme pour certains connecteurs de type bloc.

Ben en faite j’ai trois pin, rouge blanc vert et un pin noir qui n’est pas attacher au reste.

Donc j’ai fait comme tu me l’as dit, j’ai mit le rouge, blanc, vert, noir sur USB1 en haut a gauche



C’est la prise donc j’ai fait

R B V N *


et sa ne marche pas

Moi c’est comme ça, tu peux poster une photo de ton mode emploi carte mère sur les usb ??
R c’est 5v+
B/V c’est usb- et +
N c’est GND
Cela doit marcher comme cela
A+

[Photo supprimée]Désoler pour la qualité

Pour la qualité c’est bon
Pour les fiches c’est bon aussi
1345 rouge/blanc/vert/noir
2468 idem pour l’autre
Si cela marche pas regardes dans le bios si c’est activé ton usb de carte mère (enable en anglais)
A+

Attend, je doit mettre les deux câble dans le même truc ?

Car j’ai deux trucs, avec au fond marquer USB 1 et USB2

Je doit mettre un câble dans USB1 et l’autre dans USB2 ou les deux dans USB1 ?

Et je les met dans qu’elle rangé ? 1 ou 2 ?

Pour les deux ports façade tu mets tous les 8 fils sur les deux lignes d’un seul port jaune de carte mère cela sert pour les deux en façade
Tu remplis donc en entier un bloc jaune, tu en as un libre pour autre usb (bracket arrière par exemple)
A+

J’ai bien brancher les cables, j’ai était dans le bios, c’est marquer Onboard 1394 function et c’est bien marquer à coté : Enabled

Onboard 1394 c’est pas pour usb c’est pour firewire
Dans bios c’est usb controller
Si c’est enabled et bien branché, bizarre, tes câbles sont pas rompus ?? mais deux cassé c’est plutôt rare
Bizarre cette galère pour quelques fils …
Tiens nous au courant
Envoies le cas échéant une photos de tes fils de façade … les deux blocs de 4 fils … ceux que tu essaies de mettre en usb
A+
Edité le 07/02/2010 à 15:26

donc sa serait Onchip USB controler ? c’est sur enabled aussi…

De toute facon je pense que je doit changer de boitier, car le mien est relativement vieux

Oui : onboard ou onchip usb controller enable … tes fils ou tes usb façades sont peut être nazes. Tu branches un périph dessus genre clef usb et cela ne marche pas ??
Si tu branches le même périph sur l’arrière usb de ta carte mère il fonctionne ?? si oui c’est les prises avant qui merdouillent, sinon c’est tout le controleur usb (dans ce cas pas d’usb du tout cela n’a pas l’air d’être ton cas.

J’ai redémarrer pour voir…j’ai brancher deux autres clé usb et cela fonctionne =) Ma clé USB principal est morte…j’ai perdu toute mes données =)

Bon tant mieux pour les usb façade, cela à l’air d’être OK, quand à la clef principale que tu testais, faut bien sûr tester avec un testeur qui marche sinon tu galères grave
Dsl pour tes datas ce sont des choses fragiles les clefs usb

A+ sur le forum