Forum Clubic

Petite question Logitech Z5400

Bonjour,
Je posséde un kit 5.1 Logitech Z5400 depuis quelques temps et j’ai lu dans la notice qu’un mode Boost etait disponible comme sur les Z5500.
Apres quelques essais impossible de l’activer ?
Est ce que quelqu’un a réussi à l’activer sur ses Z5400 ?
D’avance merci :slight_smile:

LOL va falloir que tu apprennes a lire :smiley:

Il s’agit déjà d’un mode BOOST et non BASS BOOST…

Juste quand tu appuies longtemps (+ de 5s) sur la touche d’augmentation du volume et que tu es déjà au maxi, tu as alors le mode BOOST qui se met en marche .

Ca le fait effectivement sur le Z-5500 et le volume produit est effectivement bien boosté!

Par contre, pour le Z-5400, je ne peux hélas pas te confirmer que ce mode ultime existe.

En aucun cas je n’ai dit que c’etait un bass boost, relis :slight_smile:
Merci quand mme
D’autres reponses ?

autant pour moi, c’est moi qui devrais prendre des cours de lecture :smiley:

http://forum.hardware.fr/hfr/Hardware/Mate…et_767155_1.htm

t’es pas le seul alors… apparement, ya peut etre pas ^^

C’est mon topic aussi sur hardware :smiley:

LOL t’es partout, j’avais pas fait le rapprochement!

Bon, donc en faisant comme le dit le manuel t’as rien qui se passe?

Ca veut dire que c’est pas la peine d’insister alors!

Et… t’as si besoin de ton mode boost? franchement, je m’en suis servi que pour faire un test une fois… et effectivement, ça casse la barraque!

Ben de le manuel il précise bien :
“Lorsque le volume est a son maximum, continuez a tourner le bouton dans les aiguilles d’une montre. L’écran LCD affiche Boost suivi d’un chiffre”.
=> Comme pour les Z5500 quoi !
Je suis en COAX, peut etre que ca marche qu’en optique mais je pense pas =X

Si ça marche pas… bah c’est qu’ils ont pas activé la fonction dans ton kit 5.1 … donc, c’est fichu alors je crois bien

c’est en effet tout comme le z-5500, et le fait que l’on soit en coax, optique ou direct analogique ne change absolument rien.

salut a tous!
euh moi jai exactement le meme probleme! je ne sais pas prk ça marche pourtant jai bien lu la notice est tourne le bouton dans le bon sens et longtemps… :confused:

Vous avez vraiment besoin de ca ?!!!

Le son meme sans ce mode est déjà largement (trop) fort, j’ai jamais dépassé la moitié, en moyenne je reste entre deux (confortable) et quatre barres (déjà la ca arrache).

Franchement a fond ca doit bon pour une salle de concert !

Ben je veux voir un peu ce que ca donne étant donné que j’ai déjà vu le resultat sur des Z5500 et c’est impressionnant :slight_smile: ( 60 secondes chrono en Boost11 :slight_smile: ).
Puis des fois sur des divx en Dolby Digital j’ai pas trop la patate :stuck_out_tongue:

Up !
Si possible comment contacter le SAV logitech ? :slight_smile:

Pourquoi pas… teste pour voir si ils ont la réputation qu’ils méritent!