Forum Clubic

Petit soucis Optimisation PC

Bonjour a tous.

Voila, je viens d’acquérir une nouvelle configuration montée par mes soins.

Core i5 2500k
Asrock Fatality p67 Performance
2 * 4096 MB G.Skill 9 @ 800 Mhz (???) Dual Channel
580 GTX Gainward 1.5Go
OCZ Agility SDD 60 GB
2*1To Seagate

  • Première question: Est ce déjà normal que mes barrettes de Ram soient à 800 mhz ?

www.rueducommerce.fr…

Ensuite, j’ai donc téléchargé et fait le test de 3Dmark 11.

3dmark.com…

Je trouve mon score anormalement bas.

J’ai ensuite éffectué un Overcloking du materiel (Proc+ram @4.2ghz) -> Score à 6202

Tout mes drivers sont à jours, je n’ai (quasi) rien qui tourne en tâche de fond.

  • Seconde question: Trouvez-vous ça normal ?

  • Troisième question:

J’ai pour boitier un Corsair Obsidian 650D, un kit watercooling CORSAIR H80 Hydro Series.
Je sais bien que je peux envisager sereinement d’overclocker ma configuration, mais étant novice dans le domaine, je souhaiterais savoir quels seront les réels apports ?

Le processeur non overclocké au repos est à 30C°, en jeu, peut monter à 40C°
La carte mère a 28°.

Je travail actuellement sur des logiciels tel que 3DSMax, After Effect, Photoshop, et pas mal de jeux en multi. (Bf3, LOL pour ne citer qu’eux)

Merci d’avance pour votre aide et vos réponses !!

deja pour la ram tu dois la reglée dans le bios
passer en manuel et mettre a la frequence que tu desire
puis met le voltage de la ram toi meme aussi (celle que preconise g-skill)

Il faut voir si la ram pc14900 est reconnue nativement par ta cm ou s’il faut l’o/cer pour qu’elle le soit :neutre: (pas pu vérifier,le site ASRock est inaccessible pour l’instant :confused: )

Oui je dois effectivement régler la fréquence et le voltage. c’est qui est étrange, car sur le manuel de la CM, elle doit être reconnue. 1.5 pour le Voltage, et donc une fréquence de 1866. La fréquence mise par défaut était beaucoup plus basse (1066).
Les timings sont de 9-10-9-28, ce qui est recommandé pour ma ram sur le site de G-skill.
CPU-Z m’affiche une fréquence de 931,4mhz. Est-ce bon ? (931*2 = environ 1866. C’est ça le "dual-channel ? ou est ce que je me plante complet ?)
Merci
Edité le 24/03/2012 à 19:15

Si c’est bien dans l’onglet “Memory” et non “SPD” que tu vois cette valeur,c’est bon :slight_smile:

Non ^^

A l’inverse,si tes barrettes de ram ne sont pas placées sur les bons sockets,elles ne fonctionneront pas en dual channel :wink:

Cpu-Z te le montre aussi à l’onglet “Memory” : dans le champ “Channels#” il doit être indiqué “Dual”
Edité le 24/03/2012 à 19:28

Oui, c’est bien dans l’onglet “MERMORY”. “Dual” est également affiché.
J’ai changé de socket les barettes de RAM.
Dans les ancien socket, la carte mère affichait une erreur.

Par contre, d’après le manuel, je peux les placer soit dans les sockets rouge, soit les noires. Les deux gèrent le dual channel. Pourquoi alors la carte mère m’affichait une erreur qui n’apparait plus maintenant ? Enfin bref, ce n’est pas bien grave. Du moment que la ram soit bien reconnue. Mais je souhaite faire l’acquisition de deux barrettes identiques supplémentaires. Du coup, j’espère que je n’aurais aucun soucis.

Merci encore.
Edité le 24/03/2012 à 19:36

Aïe,ça c’est autre chose :confused: il arrive qu’un socket de ram soit défectueux,donc pas sûr que tout se passe bien avec 4 barrettes :neutre:

Ok, merci beaucoup en tout cas.

De toute façon, le matos est encore garantie (achat il y a quelques semaines). Bon, après je dis pas, ça doit être long et fastidieux ^^
Edité le 24/03/2012 à 22:22