Forum Clubic

Petit soucis avec ma 8800 gtx XfX - s'pas cool :'(

Salut all, voilà je détiens depuis 3 jours une petite config tranquil mais j’ai des soucis de carte grpique je crois bien…

Déjà ma config -> proc e6400

carte mère Asus P5N32- sli deluxe prenium

carte graphique geforce 8800 gtx XFX

mémoier corsaire twinx 2G (2x1) 6400

5disque dur 320gg en sata…

Bref,déjà mon boitier est ouvert par terre avec un ventilo de maison dans la bouche. donc niveau température y a pas à ce plaindre.

Ensuite quand je jou sur DAoC, ou battledield 2 , au bout de 10min - 30min, gros plantage générale de la machine.Voir écran bleu, en me disant que j’ai de mauvais drivers et que sa fou le souc!

J’ai tenter sur le site de XFX, qui me donne les même drivers que sur nvidia.crotte… J’ai retenter avec drivers d’instal de la boite mais c’est pas mieux…

Y a quelqu’un qui a eu le même problème et qui à su le régler ou autre? En sachant que des potes ont la même config et que sur WoW sa fait rien chez eux sa tourne rond.

Merci d’avance :oui:

Pilotes de la carte mère (agp surtout)à jour?

Les températures ça donne quoi?

Sinon, ben les cartes nvidia sont toujours aussi fiables… :whistle:

Température intérieur proc a 42° pour la cg bah, euh je sais pas… comment je peux voir? :whistle: (boolay que je suis tiens…)

je recherche actuellement les dernier drivers autre que le son pour ma carte mère :riva:

Pour la température de la cg, avec les pilotes tu dois avoir ça.

Sinon, j’ai oublié, tu as quoi comme alim?

ta bien tester avec ton pilote fourni avec ta carte ? car avec celui la: zéro soucis normalement :stuck_out_tongue:

hyper 580W SLI ready pour l’alim.

Et pour la temp cg elle est a 64° en bureautique

j’ai a peu près la même config que toi, je vais réinstaller les drivers cg d’origine et je vois la différence. merci :wink:

j’ai réinstaller les pilotes dorigine, jarrive plus a retrouver ma config de résolution avec le double screen :’(…

Donc now fo ke je règle et après je popurrai voir si en jeux c’est mieux :pfff:

Bon sous daoc sa roule, par contre battlefield 2 et son add-on force spécial sa déconne.

Il me dit que le driver n’étant pas whql ou truc du genre, fait que sa cause des problèmes! Et le pire c’est qu’il à raison, temps intempestif à charger une partie quand il doit configurer la partie vis à vis de la carte graphique et la écran bleu…

DETOUTEBOTAY! :heink:

pas de chaleur dans les processeur (cg et proc), ni ailleur d’ailleur. Comprend pas… :pfff:

agp avec un 8800gtx [:paysan]

[:lombric]² :smiley:

sayer sa remarche :clap:

Enfaite tous ses soucis viennent du faite que les derniers drivers et ceux donner avec la CG foutent le bordel. Il suffit juste de dl le drivers 96.89.whql (certifier par win xp suis la :super:

Donc voilà pour ceux qui ont eu des problème suffit de le dl. Soit en passant par les fofo américain soit en ayant de la chance :ane:

en plus c’était sur ce forum :pa

DRIVERS WHQL 8800

merci pour tout vous pouvez fermer el topîc :jap: :hello:

:MDR

oula! :paf:

J’étais fatigué ce jour là moi. :pt1cable:

Ouais, je voulais dire pilotes du port graphique :sol:

Pcie dans ce cas :ane:

:whistle: