Forum Clubic

Petit soucis avec burnout paradise

Bonjour a tous et a toutes. Voila je vous explique mon problème j’ai récemment acheter burnout paradise et je trouve qu’il lag assez par apport a ma config ( Q6600 , 4 go corsair ,HD 4850 , XP , donc 3.25go de RAM reconnu )

j’ai mit l’anticrenelage a 2X et le filtrage a 4X et je joue en 1280 , suis-je trop gourmand par apport a ma config? j’ai bien régler dans les options du jeux… merci de m’éclairer :jap:

Il ne lag pas.

Sauf si tu joues en ligne.

justement mon soucis c’est quil il y as des gros lags :frowning: je voi une image est je vois ma voiture téléporter 3 mètre après


je ne joue pas en ligne

rien que pour la cinématique du début l’image se bloque …
Edité le 03/04/2009 à 13:38

Donc tu ne lag pas :slight_smile:

(oui je suis chiant)

… tu “rames” …

oui d’accord le terme est plus approprié :slight_smile: je le reconnais:jap: mais d’où peut venir ce soucis?

Pour la cinématique du début, même soucis…

J’ai viré mon parefeu pour jouer et plus de soucis…

Car il semble que ce sagouin de jeu se connecte sur internet pour choper des pubs qu’il met à jour sur les panneaux de pub de la ville…

en tt cas perso ça a résolu mon pb…

oui j’ai réussi a régler le soucis aussi mais bon je trouve que le jeux ne tourne pas correctement malgré ma config je suis obliger de me mettre en 1024*768 pour avoir un résultat ‘‘correcte’’ et encore sa vient peut -étre de mon xp qui n’est pas formater depuis longtemp??

Un bon formatage ne ferait pas de mal à ton ordi je pense. :jap: