Forum Clubic

Petit ralentissement dans certains jeux - Alim assez puissante ?

Bonjour à tous,

Depuis quelques temps, j’ai des petits ralentissement dans certains jeux (anno 1404, Dragon Age, …) alors que dans d’autres (Dirt 2 par exemple), j’en ai pas.

Certes, ça ne rends pas le jeu injouable mais au vu de ma config je ne trouve pas cela normal.

Après avoir visité quelques forum, apparemment cela pourrait venir de mon alim qui n’est pas assez puissante.

Voici ma config :

carte mère : Gigabyte GA-X58A-UD3R v1
CPU : Intel Core i7 930
RAM : 3x G Skill F3-12800CL7-2GBPI
Crossfire de ATI Radeon 5850 (marque XFX)
1 SSD Intel Postville 80 Go pour le système
2x Western Digital Black 1To en RAID0 pour les jeux
1 Western Digital Green 1 To pour le stockage
carte son : Creative Sound Blaster Xtreme Xfi PCI-E
1 boitier Storm Sniper (4 ventilo 120 mm)
1 clavier G510
1 souris G500

Le tout est alimenté par une Alim Corsair HX850W, est ce suffisant selon vous ?

Merci d’avance pour vos réponses.
Edité le 09/10/2011 à 20:55

C’est largement suffisant, ta config n’a besoin que d’une 650w.
Edité le 16/01/2011 à 17:18

ça devrait rouler comme sur des roulettes !

Framerate correcte IG ?

Ralentissements c’est à dire ?

Comme je l’ai dit plus haut, certains passent à merveille et d’autres, lors de passage dans des droits riches en détails, rame un peu (mais je ne peut pas te donner une valeur en FPS car je n’ai pas fait de relevé).

C’est peut être mes jeux qui sont simplement trop haut dans les réglages graphiques.

Tu aurais un score 3dMark Vantage juste pour voir ?

Pilotes à jour ?

et tu es sure de ne pas forcer des réglages de ouf via le Ati CCC (ex.: AA 16X) ?
Edité le 18/01/2011 à 16:16

Télécharge FRAPS et dit nous si les ralentissements arrivent , comme tu le dis , dans des endroits riches en détails. A ces moments la , tu regardes le chiffre qui est indiqué dans un coin de ton écran.

Je ne doute pas qu’un Crossfire de 5850 est extremement puissant mais on peut voir dans les tests que les FPS “mini” ne sont jamais doublés , et donc que par moment , il peut y avoir des saccades.

suffisant même avec 4 HD5850 :smiley:

@ManuKey : Voici mon score 3D Mark Vantage : http://3dmark.com/3dmv/2868180 (22269 pts)

Voici une copie de mes réglages Catalyst :
Anti-Aliasing et Aniso sur “Use application settings”
Catalyst A.I sur “standard”
Mipmap details level sur “High Quality”
Synchro vertical sur “On, unless application specifies”
Anti-Aliasing Mode sur “Adaptive Multi-Sample AA”
Triple Buffering activé

@Orion : Je vais faire des tests avec FRAPS et voir le min que j’atteins en FPS.

Je vous tiens au courant.

Avec 6 Go ? [:shy]