Forum Clubic

Petit problème pour configurer xgl - dossier .gconf/compiz/ vide

Bonjour, j’ai instalé XGL sous FEDORA CORE 5 et ça marche nickel mais, comme c’est écrit dans le titre, je ne peux pas le configurer car le dossier présent dans gconf est casi vide.

Voila une capture d’écran

http://img235.imageshack.us/img235/3958/capture7qg.th.png

Que puis-je faire pour y remedier ? (à part désinstaller / réinstaller)

Il y a Gset-compiz qui permet de configurer compiz mais si tu ne voit rien dans gconf, je ne sais pas si sa règle ton problème :confused:

Non :confused: je l’ai déja installé ça me permet d’activer/desactiver les plugins, mais pas de les configurer :/²

J’ai eu le meme problème il y a quelques temps en fait il faut taper une ligne de commande qui ajoute les entrées manquatnes dans gconf. J’etait sous ubuntu, donc cherche sur le forum (fr ou us) pour obtenir cette ligne de commande car je ne m’en souviens plus du tout :neutre: .

gconftool-2 --makefile-install-rule /chemin/vers/compiz.schemas
Theoriquement, tu as ce fichier dans /usr/share/compiz/compiz.schemas. Sinon tu peu xle recup sur le cvs de fdo ou de quinn dans le repertoire plugin du cvs root

Merci , mais quand je tappe cette commande avec le chemin vers compiz.schema j’ai cette erreur :

Vous devez définir la variable d’environnement GCONF_CONFIG_SOURCE

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

:’(

désinstale réinstalle :smiley:

euh non pas drole du tout, je ne sai pas comment on l’installe sou mandriva donc voilà