Forum Clubic

Petit problème dans le menu démarrer avec style XP

Bonjours a tous
Voila comme toute les semaines, mon ordinateur change automatiquement de style. Mais cette fois la, dans l’onglet “tout programme” le menu est trop grand. D’habitude quand l’ordi change de style visuel, le menu est adapté a l’écran.
J’ai essayé de metre un autre theme, mais il y a aussi le probleme comme si s’était déréglé.

Ma question est , comment réduire la taille du menu

MERCI :wink:

http://img81.imageshack.us/img81/601/121122hc0.th.jpg
Edité le 20/01/2008 à 13:03

il rame ps trop ton pc avec tout ces programmes??

bon vérifie dans les option style il y as un menue si je me rappel bien pour le desactiver et retourner sur la config windows
ensuite reactive le pour voir

A non pas du tout, il ram pas :MDR

Sa je l’ai déjà fais mais dans la config normal de windows, c’est la meme chose.

ta pas activer un assistant pour mal voyant ou fait grossir les caractere?

Non, mais c’est super bizzard car ce matin c’était normal et apres qu’il est changé le theme , c’était comme ça

dans les propriete d’affichage windows tu peu pas tout remettre d’aplomb??
en desactivant le prog sa redeviens normal ou pas?

Riri : ça rame pas s’ils sont pas lancés… Mais c’est vrai qu’il y en a un beau paquet ! :ouch:

As-tu essayé de regarder dans les propriétés du menu Démarrer ? Normalement, dans l’onglet “Avancé” de celui de style XP, tu as une case à cocher nommée “Défilement des programmes”, qui te ramène tout ce sous-menu sur une seule colonne avec des flèches de défilement, comme du temps de Windows 98 et Me (et peut-être 2000).

Tu as aussi, dans les propriétés du menu Démarrer “classique”, la possibilité de n’afficher que les (dossiers de) programmes utilisés récemment. Même si c’est pour le menu à la 9x/2000, ça peut se répercuter sur celui “à la XP”. À voir, donc, si ça te convient.

Il arrive que des programmes modifiant l’apparence de Windows changent des options, et qu’il faille les rétablir à la main tant qu’ils sont actifs (par exemple, WindowBlinds dans une version pour Windows 98/XP, qui rétablissait toujours le soulignement des lettres des raccourcis claviers des menus alors que je n’en voulais pas)…

Riri : ça rame pas s’ils sont pas lancés… Mais c’est vrai qu’il y en a un beau paquet !

ouai mais tout ces programmes se prelance donc pour pas que sa rame faut les decharger dans msconfig ou les service :slight_smile:

Non ça a pas marcher, il n’y a pas l’option défilement des programme
Sinon j’ai tout remis par défaut et ça a rien donné:@:@:@:@:@

Sûrement pour certains, mais c’est pas le problème qui nous occupe et il l’a peut-être déjà fait, alors j’en ai pas parlé !

Il n’y a pas cette option ? :heink: Tu as bien fait ça :

Clic droit sur “Démarrer” > Propriétés > Premier “Personnaliser” > Onglet “Avancé” ? C’est la quatrième case de la liste “Éléments du menu Démarrer” !
Edité le 20/01/2008 à 14:09

donc si tu desactive le programme et que sa fait toujours pareil le probleme dois se regler sous windows


ta resolution d'ecran n'a pas changé?

Putain MERCI MERCI
C’est bon, ça marche!!!
Tu as résolue mon probleme!!! :):):slight_smile:
20/20