Forum Clubic

Petit probleme dans crysis uniquement

bonjour tout le monde,
je dispose d’une EVGA 8800 GTS 512 Mo SSC, il n’y a pas de probleme dans aucun autre jeux que dans crysis :neutre: je trouve sa relativement bizzard …
sa ne le fait que en multijoueur ou bien sur une map crée par d’autres personne , mes map fonctionne parfaitement !
selon moi je pense que c’est dû a un problème provenant du jeux avec les vis-aera (zone de translation intérieur / extérieur .

alors voila le probleme :

je suis dans le jeux tout est fluide et tout a coups je me retrouve en train de ramer, pour arreter se ramage je doit appuyer sur echap puis retourner sur windows rapidement (alt+tab) et retourner dans le jeux et tout redeviens comme avant … mais sa le fait plus de 3 fois dans le jeux, c’est un peu lassant a force, surtout que si je le fait trop souvent il ne veut plus rien savoir …

merci de m’aider

ma config est sous mon profil :wink:

j’ai bien sur tester la carte avec plein de drivers different ainsi que 2os different ! avec une 8600 gt egalement … meme effet

instale les nouvo patch é pi tu voit si ça te el fé tjr

:clap: Bernard Pivot vient de faire un infarctus …

:super: tkt

sa fait longtemps que j’ai poster mais sa tient toujours (pour crysis uniquement et pas pour WARHEAD)

j’ai bien evidement le jeux a jour avec tout les nouveaux drivers :jap:

Contact Crytek… :neutre:

Perso, si sa le fait en multijoeur, c’est sur tout les map? car sa serait étrange…

que lorsque je rentre ou je sort d’une Visarea … c’est a dire généralement pour faire la distinction entre intérieur et extérieur :neutre:

dans crysis warhead sa ne le fait pas je pense que c’est un bug …
Edité le 22/09/2008 à 19:09

mauvaise install du jeu? :stuck_out_tongue:

peut etre … avec mon WD RAPTOR 10000 tr/min sa fonctionnais :neutre: mais depuis qu’il est mort je suis sur l’autre .