Forum Clubic

Petit problème avec ma RAM!

Bonjour voilà j’ai un soucis avec ma RAM, tout d’abord voici ma config:

CPU: E8500
CM: EP45-DS3R Gigabyte
RAM: DDR2 4Go dual chanel OCZ PC2-8500 REAPER EDITION
CG: ATI HD 4870 512Mo
HDD: Segate 500Go SATA2, Samsung 1To SATA2

Voila alors mon problème est que j’ai acheté 4Go de cette même RAM mais a première vu les barrette ne son pas identiques, la version a du changer entre temps et le soucis c’est que quand je met ces 2 nouvelles barrette, mon PC ne démarre pas quand elle sont configurée en 1066MHz, par contre quand je les enlève et que je règle dans le bios pour les mettre a 800MHz ca fonctionne.

Sachant que j’ai la dernière version finale du bios (F10) sinon y’a la F11c qui est encore en version beta, pouvez me dire pourquoi ça me fait ça et surtout comment y remédier?

Merci d’avance pour vos réponses et bon week-end!

alors les timming sont en 5-5-5-20 qui sont fixé dans le bios et il lui faut 2.2V pour fonctionner a 1066MHz a CAS5 et c’est ce que j’ai mis
mais ca ne fonctionne pas quand meme alors quand ca ne fonctionne je suis obligé de sortir les deux nouvelles barrette de laisser les autre de rentré dans le bios et de mettre des fréquences qui passent avec les autre et puis de les remettre, par contre ce que je ne comprend pas c’est que quand je monte la fréquence depuis windows avec easy tune j’arrive a dépasser la fréquence sans que ca plante mais quand je met les paramètre obtenu sur le logiciel dans le bios, ben ça fonctionne pas :s!

Un petit UP!

faute de réponses j’ai renvoyer mes barrettes en SAV!

Salut,
Comme tu l’as dit toi-même ,elles ne sont pas identiques ,d’où ton prôbléme .
si tu aurais remplacé les anciennes par les nouvelles ,saurait pu marché.
De plus ,elles auraient pus fonctionner sans modification , à la fréquence la plus basse ,toute les 4.
a+

j’ai essayer et ca ne fonctionnais pas, et mon but n’était pas du tout de les faire fonctionner a la fréquence la plus basse, mais bien de les faire tourner a 1066MHz comme le fabriquant prétend qu’elles doivent fonctionner, sinon j’aurai acheter des PC2-6400 au leix des 8500!

Salut,
Je comprends très bien ton probléme ,mais malheureusement pour toi elles n’ont pas les mêmes caractéristiques .
Même si c’est écrit dessus !
A+

Donc si le SAV me renvoi les même je fait quoi moi ?

Salut,
Soit tu les vends à un pote ,et tu rachétes 4 rams identiques ; ou alors tu les gardent ,au cas ou !
A+