Forum Clubic

Petit probleme avec ACCESS - je suis un débutant total !

Bonjour, Je suis un débutant avec access et votre aide serait grandement apprécier merci d’avance a tout ceux qui vont répondre, votre aide est grandement apprécier

Donc je travaille sur une liste de réservation d’emplacement pour un camping qui consiste en une grille avec les numéro d’emplacement ou l’on peut érire la date ou il sera libre. Donc J’ai un formulaire avec des zones de texte. Le hic c’est que je dois ‘‘lier’’ les zones de textes a une table sinon je ne peut enregistrer ni rafraichir ce que j’écrit dans ces zones. Donc comment puije faire ca ???

Lorsque je cré une table et que ensuite je fais un formulaire avec l’assistant tout fonctionne bien. mais si je prend mon formulaire en mode création et que je tape le lien de la table, quand je retourne en formulaire c’est écrit #nom ?

jespere que vous comprenez mon probleme sinon je vous fournierai plus d’explication merci

Pourquoi tu ne crées pas tout avec l assistant , cest pareil non ? il te suffit après de supprimer les zones que tu ne veux pas afficher. Sinon renseigne toi sur les sous formulaires pour lier plusieurs tables dans un formulaire .

C’est ce que j’ai finit par faire mais ca ne fait pas un beau travail car je place mes emplacement en 4 section et je dois tout déplacer les zone 1 par 1 tandisque avant je fesait copier coller les 4 table. En tout cas, ca fonctionne c’est l’important. Ce que jai fait : 1 table avec tout dedan, je cré un formulaire avec l’assistant ensuite je copie/colle mon modele dans ce formulaire et je supprime ce que j’avais fait avec l’assistant et voila. Pas très professionnel mais ca fonctionne.

Aussi je me demandais s’il avait moyen de rafraichir aussi les couleur des cellules

avec la mise en forme conditionnelle dans le menu Format