Forum Clubic

Petit point sur mon écran?

Bonjour,
Comme l’indique le titre j’ai des petits points sur mon écran , sa ne le fait pas a l’étape du bios et quand windows xp charge mais a partir du moment ou je dois rentrer le mot de passe , si quelqun peux m’aider

Cordialement,

pixels defectueux surement… ya rien a faire. Si ce nest contacte le SAV si cest pris en charge…

www.01net.com…
télécharges ca et test le voire si ya des defauts a limage

pareil,
pixel très certainement.

les conditions de remplacements changent selon les fabricants (je crois)

ouais mais des que j’ouvre une fenetre et
que je la ferme et bien sa fait la forme de la fenetre en point( carré par exemple) a certains endroits de l’écran aucun point , je ne sais pas si c’est compréhensible ce que j’ai mis . dites moi si vous comprenez

COrdialement,

JE fais un screen se soir xar je n’est pas l’appeille phot , mais c’est bizarre il ya la barre windows xp qui charge tout est normal

www.theeldergeek.com…
a cette page il n’y a pas de point

j’ai essayé l’écran sur mon autre pc il marche nikel , je pense que sa vient de la carte grahique

bon alors la j’ai besoin d’aide l’écran marche nikel sur mon autre PC le disque dur lance windows xp nikel sur mon autre PC et la carte graphique marche nikel sur mon autre pc , est ce que sa serait le slot de la carte mère qui déconne?

Cordialement,

up

Windows n’est pas à jour :whistle:

mais j’ai essayé ce disque dur sur mon autre pc et il marchait nikel donc sa devrait pluot venir de la carte mère , elle est assez ancienne c’est une 649-m2.

Je ne sais vraiment pas la donc merci de votre aide

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

up

vérifies tes versions de drivers, au pire essayes une réinstallation de poste. Sinon, ca peut venir d’un probleme d’alimentation de ta cg, d’un faux contact sur le port Pci-e, ya beaucoup de causes possibles mais sans faire plusieurs tests pour écarter les possibilités, c’est difficile de t’aider :neutre:

quand tu dit les drivers carte mère + carte grahique ?

Et sinon, c’est quoi ta config ?
J’dis ça, car si c’est une vieille machine genre minitel … :paf:

alors il y a 2 giga de ram ensuite une carte mére assez ancienne 649-m2 , un carte grpahique 9400gt windows xp une alim ancienne aussi puis voila

J’ai fait tout une série de test alors
sa carte grahique marche sur mon pc , quand je met ma carte graphique sur son pc sa marche nikel mais des que je lui met sa 9500gt il ya les points qui réaparaisse , les pilotes sont a jour . Je ne comprends pas

Merci de votre aide

j’ai ma 7900gt de jadis qui affichait des pixels colorés (mais sans doute bien plus que toi :))
d’après un soft de diagnostique, c’était une des puces mémoires qui était défectueuse.

oui mais pourtant la carte graphique marche parfaitement sur mon pc