Forum Clubic

Petit Overclock E6600 + Asus P5B : Reboot HS - Le Bios est susceptile

Salut à tous,

Je suis l’heureux possesseur d’une Robuste Asus P5b, monté d’un [b]Fiable C2D E6600

[/b], couplé d’une paire Teigneuse de DDR2 PC6400 Geil.

Le lot m’avait été vendu pour être facilement overclokable

…:chpas: “Ben yé po Eu D’bol”…

Après avoir épluché pas mal de forum, de tuto… Je me suis lancé d’un petit overclock du

type : 2.4 => 2.8 Ghz , donc franchement pas méchant.

Mes réglages :

- Modify Ration Support : sur Activer 
- Ratio CMOS Setting : 7
- C1E Support : sur Désactiver
- Max CPUID Value Limit : sur Désactiver
- Venderpool Technology : sur Désactiver
- CPU TM function : sur Activer
- Execute Disable Bit : sur Activer
- PECI : sur Désactiver

Ensuite :

- AI Tuning : Manuel
- CPU Frequency : 400Mhz.
- DRAM frequency : DDR-800Mhz
- PCI Express Frequency : 100Mhz
- PCI Synchro : 33.33Mhz.
- Spreed Spectrum : sur Désactiver.
- Memory Voltage : 1.9V
- CPU Voltage : sur Auto ( soit 1.520 V !!!!!!! ) sinon il ne veut pas rebooter
- FSB Termination : Auto
- SB : Auto
- ICH : Auto

et Enfin :

- Memory Remap Feature : sur Désactiver.
- Configure DRAM Timing by SPD : sur Désactiver 
-- DRAM CAS# Latency : sur 5
-- DRAM RAS# to CAS# Delay : sur 5
-- DRAM RAS# Precharge : sur 5
-- DRAM RAS# Activate to Precharge : sur 15
-- DRAM Write Recovery Time : sur 5
-- DRAM TRFC : 42
-- DRAM TRRD : 10
-- Rank Write to Read Delay : 10
-- Read to Precharge Delay : 10
-- Write to Precharge Delay : 11
- Static Read Control : sur Désactiver 
- Initial Graphic Adapter : sur PEG/PCI

Un peu long désolé, mais somme toute trés classique comme réglage.

[b]Le gros souci, c’est le Vcore, si je ne le met pas sur Auto, le PC refuse de

rebooter avec 2 possibilités :

  • ecran noir figé et refuse de rebooter : Clear CMOS
  • Eteindre le PC et Booter mais ne reboot pas depuis windows.

Et cela même en tripatouillant le NB, FSB Ter ou le SB

[/b]

Quelqu’un a une idée ?

Les réglages sont tout à fait corrects.

Par contre, il faut savoir qu’à 400 Mhz, le northbridge de la P5B n’est pas forcément très stable à cause du strap 1333, ce qui provoque un FSB hole sur pas mal de carte mère entre 350 et 400 Mhz, car le chipset utilise des latences encore très faible pour un tel FSB. Dépassé 400 Mhz, le chipset passe en mode 1600 pour le strap, le chipset utilise alors des latences plus élevés, ce qui permet de limiter les problèmes de stabilités.

La solution est soit d’utiliser un FSB plus faible (strap 1333), soit un plus haut FSB (strap 1600). Inutile donc d’avoir un vcore à 1.5v, car tu te trouves certainement dans un FSB hole.

Jai pas tout compris mais : Merciiiiiiii Pydon,

En effet,

Quand je descend le FSB à 333 / la Ram en Synchro à 667 Mhz ( 333 mhz ) / le coef CPU à 9 : Nickel !

J’arrive enfin à avoir mes 3.0GHz avec Vcore = 1.325 en Manuel


Mais, dans ce cas je "sous-exploite" ma RAM qui tourne "nativement à 400 Mhz…

Peux-t’on imaginer monter le FSB à 401 ou un peu plus, mais comment faire pour que la RAM reste synchro ( peux t’elle dépasse les 400 ?? )

La plupart des bonnes barrettes de PC6400 peuvent monter à un peu plus de 430 Mhz en montant la tensions de la ram à 2.1v-2.2v, en plus tes timings mémoires sont déjà assez élevés. Mais si tu restes à 400 Mhz, tu devrais pouvoir garder des timings autours de 4-4-4-12 (au lieu de 5-5-5-15).

Avec un chipset 965P, la fréquence du FSB (et de la mémoire) a relativement peu d’importance, idem pour les timings mémoires (à fréquence CPU égale). Tu as un coefficient à 9, tu pourras facilement monter à 9*380 Mhz et plus, en essayant d’éviter un FSB entre 390 et 400 Mhz.

Et après une journée entière à jouer à "Boot-Bios-Reboot", à tout tester et finalement repartir de zéro, je reviens vers vous pour vous dire :

Jai finalement réussi à faire monter le FSB à 400 avec Freq.Ram à 400

Je n’ai joué qu’avec 2 paramètres : Le FSB et Vcore ( Sachant que la Freq.Ram reste synchro avec le FSB )

[color=#FF0000]

Après, le FSB à 400 veut enfin prendre… Ouufff ! :o


Pour info, à 401, 402…jusqu’à 425 : RAS, meme si la suis comme elle peut, reboot sur reboot

Tu es déja à 3600 Mhz de fréquence d’horloge ?

Je suis resté à 2.81Ghz, et finalement jai parlé un peu vite :

Mon PC reboot correctement 1 fois sur 3, et jai des gros bug ingame… :neutre:

Tu marques que tu as un fsb de 400 Mhz, donc normalement tu devrais être à 3.6Ghz (vu que le coeficient multiplicateur de l’E6600 est de 9), mais si ça reboot, c’est surement que tes ram ne supportent pas la montée en fréquence :confused:

Non j’ai, par précaution, descendu le coef CPU à 8 et laissé le FSB à 400, donc je suis logiquement à 3.2 Ghz

Bon, je crois avoir trouvé l’origine du probleme:

Je me suis aperçu qu’au boot, ma RAM était reconnu tantôt en PC6400 et Tantôt en PC2-4300

Alors, pour en revenir au Bios, à quoi je peux toucher ??

La dedans :

- AI Tuning : Manuel
- CPU Frequency : 400Mhz.
- DRAM frequency : DDR-800Mhz
- PCI Express Frequency : 100Mhz
- PCI Synchro : 33.33Mhz.
- Spreed Spectrum : sur Désactiver.
- Memory Voltage : 1.9V
- CPU Voltage : 1.400V
- FSB Termination : Auto
- SB : Auto
- ICH : Auto


Ou là :

-- Memory Remap Feature : sur Désactiver.
-- Configure DRAM Timing by SPD : sur Désactiver
-- DRAM CAS# Latency : sur 5
-- DRAM RAS# to CAS# Delay : sur 5
-- DRAM RAS# Precharge : sur 5
-- DRAM RAS# Activate to Precharge : sur 15
-- DRAM Write Recovery Time : sur 5
-- DRAM TRFC : 42
-- DRAM TRRD : 10
-- Rank Write to Read Delay : 10
-- Read to Precharge Delay : 10
-- Write to Precharge Delay : 11
-- Static Read Control : sur Désactiver
-- Initial Graphic Adapter : sur PEG/PCI

http://humdu.free.fr/Image/011.jpg
http://humdu.free.fr/Image/021.jpg
http://humdu.free.fr/Image/031.jpg
http://humdu.free.fr/Image/041.jpg
http://humdu.free.fr/Image/051.jpg

Si la carte mère a détecté un o/c échoué, elle remet les paramètre de fréquences par défaut (266 Mhz, soit l’équivalent de la PC4300), mais il y a un message d’avertissement pour la remise à zéro.

Donc il s’agit surement du problème de détection de la fréquence de la RAM, c’est un problème connu sur ce chipset, dailleurs les timings spd ne sont aussi généralement pas reconnu correctement. Le problème ne vient sûrement pas de là.

Dans le bios, l’option “Suspend mode” dans la partie “Power” doit être à la valeur “S1 [only]” pour éviter l’écran noir au redémarrage, sinon la carte mère peut se mettre en veille en fonction de l’alimentation. La P5B peut être assez susceptible pour les questions d’alimentation.

Mais alors… D’où ça vieint ? Défaillance du chipset ? :neutre:

Je te confirme 2 choses :

1/ "Suspend mode" dans la partie "Power" est bien sur la valeur "S1
[only]
"

2/ Quand je parle de reboot foireux ( redemarrage depuis XP ou redemarrage quand on quitte le Bios )

=> A aucun moment, les valeurs Bios sont revenus d’origine, par ex : FSB 400 => 266

=> Le reboot foireux = ecran noir avec desfois une grosse ventil ( y me semble que c’est la GTS )

[EDIT]: Il a quelque chose d’étrange dont je viens de m’apercevoir, le Coef.CPU est régulé ??!!!??? sous windows

En IDLE, le CPU est à 1.6 Ghz ( 266 x 6 )

http://humdu.free.fr/Image/IDLE.jpg

En FULL, Le CPU passe à 2.4 Ghz ( 266 x 9 )

http://humdu.free.fr/Image/FULL.jpg

Bizarre non ? :heink:

normal met ta ram en auto c’est elle qui est pas assez rapide

Non, tout à fait normal, c’est l’EIST (Intel Speedstep) qui remplit son rôle.
Même principe que le Cool 'n Quiet d’AMD, quand le CPU n’est pas sollicité, la fréquence CPU diminue de moitié chez AMD et d’un tiers chez Intel, puis remonte à la valeur définie en charge.
Pour tes tests d’oc, désactive le.

ok et merci pour vos réponses, effectivement cette option était activé dans le bios…

Bon, histoire de ne pas tourner en rond, voilà la situation :

Mes réglages :

Dans cette config, le PC reboot normalement, je peux trifouiller à peu près à tout sans problème SAUF AU VCORE , en effet dès que je lui met une valeur autre que AUTO, le PC ne reboot plus.

Vous me direz, oui et alors ? pourquoi pas après tout !

Oui mais non, je ne sais pour quelle raison, mais le bios fixe le Vcore à 1.520 V => c’est énorme, et ça chauffe pour rien.

Si tu veux absolument rester à 400 Mhz de FSB, alors monte le FSB termination voltage à 1.3 voire 1.4v, le NB vcore à 1.3. Un vcore de 1.45v devrait être largement suffisant.

Comme je l’ai déjà dit plus haut, c’est totalement inutile de tenter de stabiliser à 400 Mhz, car tu es sur le strap 1066. La stabilité n’est pas facilement atteignable avec des tensions dites normales aux alentours de 390-400 Mhz. A 401 Mhz et plus, tu passes en strap 1333 sur la P5B deluxe, ce qui est beaucoup moins contraignant pour le northbridge au niveau des latences.

Mais je ne vois pas l’intérêt de tenter plus de 400 Mhz tant que ta machine n’est pas stable à une fréquence respectable du genre 9*350 Mhz. Après seulement tu pourras commencer à monter sérieusement le FSB. Inutile de griller les étapes si tu n’es pas à l’aise en overclocking.

Bon jai finis par m’y résoudre :

Merci Pydon, je te tiens au courant…