Forum Clubic

Petit o/c E6750

Bonsoir tout le monde, je m’addresse à vous en ce milieu de soirée pour vous demander quelques conseils pour overclocker mon proco .

Tout d’abord chose indispensable la config que voici que voila :

-E6750 O_o - CNPS 9500 LED - Arctic céramique
-P35-DS3R
-2Gb GSkill PC6400 HK (4-4-3-5)
-Seasonic M12
-8800 GTX

Donc le topo c’est que je voudrais o/c mon proco, sans pour autant tenter des records . J’entends par là passer la barre des 3GHz (3.2GHz me conviendraient tout à fait) .
Donc coef à 8 et FSB à 400MHz, mais le soucis c’est que je ne connais pas grand chose en o/c de proco et par conséquent j’ai des doutes sur les réglalges à adopter en ce qui concerne la RAM (timing, voltage …) . Sachant que je ne compte pas dépasser les 3.2GHz, est-ce que je dois toucher à certaines valeurs concernant la RAM ?

PS : si jamais ce proco peut grimper bien au-dessus de 3.2GHz et ce de manière stable, n’hésité pas à me le faire savoir :slight_smile:

Et sinon j’ai vu sur quelque forum qu’il fallait passer de 100 à 101 un nombre en rapport avec le PCI-e . Est-ce vrai ?

Il y a peut-être des cas similaires sur le net mais je préfère une réponse exacte qui ne traite que de mon sujet .

Merci de vos futures réponses (s’il y’en a ^^) et bonne soirée à tous !

régle surtout le “system memory multiplier” pour que ta ram ne dépasse pas les 400mhz

ensuite timing ram + voltage pas la peine de toucher

le pci-express je l’ais mis a 100

et" performance enhance" sur standard

le mien avec le ventilo stock + pate d’origine tient les 3200 mhz sans aucun souci - voltage 1.30v -

Ces core 2 sont vraiment fait pour ça , aller plus haut je ne sais pas , et avec mon ventilo et ma pate d’origine j’évite pour le moment

J’ai un petit problème avec Cpu-Z . J’ai fait ce que tu m’as dit, mais voila ce qui cloche : dans le BIOS le coef est placé à 8, et Cpu-Z m’indique qu’il est à 6, donc la fréquence de mon proco reste à 2.4GHz, bizarre cette histoire vous ne trouvez pas ? Soit dit en passant Cpu-Z accepte bien les modifications apportées au bus mémoire, à savoir 400MHz contre 300Mhz avant .

En espérant que vous pourrez m’éclaircir le plus vite possible, merci d’avance !

EDIT : Le coef monte de temps en temps à 8, lorsque je navigue entre plusieurs applications par exemple, je trouve cela louche . Avez-vous une explication à apporter à cela ?
Edité le 15/01/2008 à 23:13

C’est normal…:wink:

Fait des recherche sur le speedsteep, EIST et CE1 pour comprendre. En gros ton coef de proc est diminué lorsqu’il n’est pas solitité. ça évite la chauffe.:oui:

(ces options son désactivables dans le bios, mais perso autant les laisser)

Cordialement.

Bon tout ce petit monde avait l’air de bien fonctionner jusqu’à que je lance un jeu . Ceci a eu pour effet le plantage pur et simple de la machine :frowning:
A votre avis de quoi peut venir un plantage de la sorte ?

Mes questions doivent paraître sottes et je m’en excuse !

Bonne soirée à tous

EDIT : merci de ta réponse BenHarper mais je doute que la comprehension de telles explications soient dans mes cordes, je m’abstiendrai donc de les lire et je me contenterai d’accepter bêtement le fait que le coef change en fonction des besoins et de l’utilisation que l’on fait du proco :wink:
Edité le 15/01/2008 à 23:46

Tu es a combien de fsb ?

Vu le matos que tu annonce il ne devrai avoir aucuns soucis :etonne2:.

sa peut etre les reglages de la ram verifie que les timing sont les bon la frequence ainsi que le voltages car en auto sa laisse souvent a desiré :wink:

Après chaque modif sur le fsb, il faut tester avec des logiciels de benchs pour savoir si ça tiens… Orthos, OCCT …

edit : +1 vérifie les timings ram (tape Ctrl + F1 une fois dans le bios et va dans l’onglet ou tu règle le fsb, tu pourras alors régler manuellement tes timings ram)
Edité le 16/01/2008 à 00:03

essai de controler le température de ton processeur .

peut-être un mauvais bloquage du pci-express , ou un problème dut a ton overclocking - mais je ne pense pas , 3.2 mhz pour un E6750 celà n’a rien d’extraordinaire -

et qu’appel tu plantage !!!

Merci pour toutes vos réponses, je vais tenter de préciser la situation . Tout d’abord les timings de mes barrettes sont les suivants : 4-4-3-5

Sinon la fréquence de ces dernières ne dépasse pas les 400MHz, coef positionner sur 2 .

Le FSB du E6750 est fixé à 1333MHz, et je dispose d’une carte mère qui le prend en charge avec les reglages unsine .

Au niveau températures c’est du tout bon . En effet en iddle avec les reglages d’origine chaque core monte à peu près à 17-20°C, donc je pense que cela offre de la marge pour l’o/c .

Le plantage se résume à une image figée, je ne peux plus rien faire y compris bouger la souris :frowning:

Alors verdict ? Encore merci pour vos réponses, j’espère qu’il y en aura d’autre :oui:
Edité le 16/01/2008 à 14:16

essai de voir tes temperatures avec coretemp 0.95.4 :wink: tu auras les vraies temperatures

regarde si le voltage de tes barettes est bien sur 2.1v :wink:

synchronise les barettes au fsb proc afin de pouvoir monter a 400mhz, tu n’as rien d’autre a faire en theorie :wink:
Edité le 16/01/2008 à 14:32

essaye de mettre les timings en auto pour voir si c’est ca qui fait planter ou l’oc du proco :wink: après faut pas tout oc en mm temps sinon on sait pas ce qui plante (ca m’empêche pas de le faire régulièrement mais c’est mal^^)

Bon alors on dirait bien que j’ai réussi à avoir quelque chose de pas mal . J’ai ajouté +0.3V pour la mémoire et monté le Vcore à 1.4(je pense que c’est ça qui n’allait pas, car d’origine il est à 1.35V ) . Everest me dit que je suis à 24-27°C sous windows, donc en jeu je pense que ça doit aller .

J’ai laissé mes timings d’origine (4-4-3-5) et ça a l’air de marcher .

Comment peut-on savoir à quel voltage fonctionne la RAM ?

Merci à tous

tu peux le voir dans le dernier Everest dans l’onglet sonde… par exemple mm si je vois pas d’autre programme, Sisoft Sandra aussi sans doute^^

+0.3v pour la ram c’est enorme surtout que tu ne les overclock pas :wink: a partir de 0.2v deja il faut mettre un ventilos pour eviter qu’elles chauffent :wink:

pour connaître le voltage actuel de la ram, il suffit de regarder dans l’onglet memory de CPU-Z. normalement de la bonne DDR2 (c’est à dire pas de la value) supporte 2.1V sans ventilos et 2.3-2.4V avec ventilos. pour changer les timings à la volée sans passer par le bios :l’utilitaire memset est pas mal.

pour O/C sans peine et sans risque un core 2 duo il y a un tutoriel très bien fait ici : www.jmax-hardware.com…

Donc pour que mes barretes tournent à 2.1V je dois mettre +0.1V ? Est-ce cela ?

Et pour le Vcore 1.4V ce n’est pas trop élevé par rapport à la valeur usuelle qui est de 1.35V ?

Et merci de me répondre je vais avoir un système stable grâce à vous :super:

EDIT : Cpu-Z m’indique un ratio de 1:1, je ne sais absolument pas ce que c’est .
Edité le 16/01/2008 à 19:09

tes barrettes sont prévues pour une tension de 1.8v sous 400mhz, tu tourne à cette fréquence pourquoi donc mettre 2.1v, pour qu’elles chauffent plus.
laisse 1.8v, si par la suite tu augmente la fréquence de ta ram tu pourras alors revoir le voltage à la hausse.

Euh moi j’ai vu 2v~2.1v sur le site G-Skill :confused:

+1pour djuss89, c’est pas de PK mais des HK ces G.skill…

C’est tout de même très bizarre que tu ais besoin d’augmenter tes tensions…
Vérifie bien le ratio de la ram, les timings, le blocquage du PCI-Express à 100MHz. :wink: